<!DOCTYPE html> <html lang="hi"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>क्या है जेनेवा कंन्वेंशन, जिसकी हर तरफ हो रही है चर्चा | What is Geneva convention full detail. - Hindi Oneindia </title> <meta name="headline" itemprop="headline" content="क्या है जेनेवा कंन्वेंशन, जिसकी हर तरफ हो रही है चर्चा "/> <meta itemprop="url" content="https://hindi.oneindia.com/news/features/what-is-geneva-convention-full-detail-495097.html"/> <meta name="description" itemprop="description" content="क्या है जेनेवा कंन्वेंशन, जिसकी हर तरफ हो रही है चर्चाWhat is Geneva convention full detail. "/> <meta itemprop="datePublished" content="2019-02-27T21:09:51+05:30"/> <meta name="news_keywords" content="geneva convention, geneva convention in hindi, war, soldier, indain airforce, जेनेवा कंन्वेंशन, जेनेवा"/> <meta name="google" content="notranslate"/> <meta property="article:published_time" content="2019-02-27T21:09:51+05:30" data-published_date="2019-02-27"/> <meta property="article:author" content="Ankur Singh " data-author="oi-Ankur Singh " data-match-video="false"/> <meta property="og:title" content="क्या है जेनेवा कंन्वेंशन, जिसकी हर तरफ हो रही है चर्चा "/> <meta property="og:description" content="क्या है जेनेवा कंन्वेंशन, जिसकी हर तरफ हो रही है चर्चाWhat is Geneva convention full detail. "/> <meta property="og:url" content="https://hindi.oneindia.com/news/features/what-is-geneva-convention-full-detail-495097.html"/> <link rel="image_src" href="https://hindi.oneindia.com/img/2017/11/geneva-14-1510598507.jpg"/> <meta property="og:image" content="https://hindi.oneindia.com/img/2017/11/geneva-14-1510598507.jpg"/> <meta name="Generator" content="Greynium CMS"/> <meta property="og:site_name" content="https://hindi.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="130959430144"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiahindi"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindiahindi"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="twitter:app:id:iphone" content="584778848"/> <meta name="twitter:app:name:googleplay" content="OneIndia Mobile News"/> <meta name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/oneindia-news/id584778848"/> <meta name="twitter:image" content="https://hindi.oneindia.com/img/2017/11/geneva-14-1510598507.jpg?28022019013212"/> <meta name="twitter:title" content="क्या है जेनेवा कंन्वेंशन, जिसकी हर तरफ हो रही है चर्चा "/> <meta name="twitter:url" content="https://hindi.oneindia.com/news/features/what-is-geneva-convention-full-detail-495097.html?28022019013212"/> <meta name="twitter:description" content="क्या है जेनेवा कंन्वेंशन, जिसकी हर तरफ हो रही है चर्चाWhat is Geneva convention full detail. "/> <meta name="twitter:creator" content="oneindiahindi"/> <meta name="twitter:domain" content="https://hindi.oneindia.com"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://hindi.oneindia.com/news/features/what-is-geneva-convention-full-detail-495097.html"/> <link rel="amphtml" href="https://hindi.oneindia.com/amphtml/news/features/what-is-geneva-convention-full-detail-495097.html"> <link rel="shortcut icon" href="/favicon.ico"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://hindi.oneindia.com/news/features/what-is-geneva-convention-full-detail-495097.html"
  },
  "headline": "क्या है जेनेवा कंन्वेंशन, जिसकी हर तरफ हो रही है चर्चा ",
  "url":"https://hindi.oneindia.com/news/features/what-is-geneva-convention-full-detail-495097.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://hindi.oneindia.com/img/2017/11/geneva-14-1510598507.jpg","https://hindi.oneindia.com/img/2018/10/unhrc-facts-250-1539422361.jpg","https://hindi.oneindia.com/img/2019/02/01-1441108795-worldwarii-500-1551281774.jpg","https://hindi.oneindia.com/img/2019/02/01-1441107772-worldwarii-250-1551281811.jpg","https://hindi.oneindia.com/img/2019/02/airstrike-1551157775-1551262687.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://hindi.oneindia.com/img/128x50/2017/11/geneva-14-1510598507.jpg",
    "datePublished": "2019-02-27T21:09:51+05:30",
    "dateModified": "2019-02-27T21:09:52+05:30",
    "dateCreated": "2019-02-27T21:09:51+05:30",
  "author": {
    "@type": "Person",
    "name": "Ankur Singh "
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia Hindi",
    "url":"https://hindi.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiahindi",
    "https://www.twitter.com/oneindiahindi",
    "https://plus.google.com/+oneindiahindi"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://hindi.oneindia.com/images/thatshindi.gif",
      "width": 150,
      "height": 60
    }
  },
  "articleSection":"Features",
  "description": "क्या है जेनेवा कंन्वेंशन, जिसकी हर तरफ हो रही है चर्चाWhat is Geneva convention full detail. ",
  "keywords": "",
  "articleBody":"नई दिल्ली। जिस तरह से आज भारतीय वायुसेना के जांबाज विंग कमांडर को  पाकिस्तान की सेना ने अपने कब्जे में ले लिया उसके बाद लगाार दिल को चीरने वाली तस्वीरें सोशल मीडिया पर सामने आ रही हैं। हालांकि विंग कमांडर को लेकर हर तरफ जेनेवा कंन्वेंशन की बात हो रही है और हवाला दिया जा रहा है कि पाकिस्तान को जेनेवा कंन्वेंशन के तहत भारत को सौंपना पड़ेगा। लेकिन विंग कमांडर की जिस तरह की आपत्तिजनक तस्वीरें सामने आई है उसपर भारत ने कड़ा विरोध जताते हुए कहा है कि यह  ना सिर्फ अंतरराष्ट्रीय मानवाधिकारों के निमयों का उल्लंघन है बल्कि जेनेवा कंन्वेंशन का भी उल्लंघन है। ऐसे में आइए डालते हैं एक नजर आखिर क्या है जेनेवा कंन्वेंशन जिसकी हर तरफ चर्चा हो रही है। जेनेवा कंन्वेंशन के तहत युद्ध के समय जो देश युद्ध में शामिल हैं उन्हें इस कंन्वेंशन के नियमों का पालन करना होगा। इस कंन्वेंशन के तहत ना सिर्फ सैनिकों बल्कि आम नागरिकों के साथ भी युद्ध में शामिल देशों को कुछ नियमों का पालन करना होता है। कंन्वेंशन के तहत युद्ध के दौरान बंदी सैनिकों की सुरक्षा के लिए उन्हें कुछ अधिकार दिए गए हैं, इसके तहत उन्हें चोट ना पहुंचाना, घायलों का इलाज कराना आदि शामिल हैं। द्वितीय विश्व युद्ध के बाद 1949 में भार ने जेनेवा कंन्वेंशन को स्वीकार किया था और इसे लागू किया गया था। हालांकि इसमे अब तक तीन बार संशोधन किया जा चुका है।      दो बार 1977  में और एक बार 2005 में इसमे संशोधन किया गया था। इस कंन्वेंशन के तहत कुल 196 देश शामिल हैं जिन्होंने इसपर हस्ताक्षर किए थे। जिसमे से 2010 में 170 देशों ने पहले संशोधन के तहत कंन्वेंशन पर हस्ताक्षर किए, जबकि दूसरे संशोधन के बाद 165 देशों ने इसपर हस्ताक्षर किए थे। तीनों ही संशोधन को प्रोटोकॉल 1, प्रोटोकॉल 2, प्रोटोकॉल 3 के नाम से से जाना जाता है।  जेनेवा कंवेंन्शन 1 के तहत घायल सैनियों की रक्षा की जाएगी। साथ ही सैनिकों के साथ मानवीय व्यवहार किया जाएगा, उनके साथ किसी भी तरह का भेदभाव रंग, जाति, धर्म, जन्म, के आधार पर नहीं किया जाएगा। ना ही उनका शोषण किया जाएगा, उनके साथ मारपीट की जाएगी, उन्हें बिना कानून न्यायिक फैसले के सजा नहीं दी जाएगी। सभी सैनिकों को इलाज का अधिकार इसमे दिया गया है।      कंन्वेंशन 2 के तहत नौसेनिकों को अधिकार दिए गए हैं जिसमे नौसैनिकों को इलाज का अधिकार दिया गया है, यही नहीं जहाज पर बने अस्पताल की रक्षा भी अधिकार दिया गया है। वहीं कंन्वेंशन 3 की मानें तो इसमे युद्ध बंदियों के बारे में जानकारी दी गई है। इसमे कहा गया है कि युद्ध बंदियों को कंन्वेंशन 1 के तहत सही इलाज मुहैया कराया जाएगा, इसमे सैनिकों को सिर्फ अपना नाम, रैंक, सीरियल नंबर ही देना होगा। सैनिकों से अधिक जानकारी लेने के लिए उन्हें टॉर्चर नहीं किया  जा सकता  है।      कंन्वेंशन 4 के तहत युद्ध के समय आम नागरिको को भी सुरक्षा मुहैया कराई गई है। इसमे कहा गया है कि युद्ध के समय आम नागरिकों के साथ किसी भी तरह का  अमानवीय व्यवहार नहीं किया जाएगा। साथ ही घायल और  बीमार सैनिकों के साथ भी किसी तरह का अमानवीय व्यवहार नहीं किया जाएगा    इसे भी पढ़ें-	पाकिस्तान के कब्जे में भारतीय वायुसेना के विंग कमांडर का बेखौफ जवाब"
}
</script> <script data-cfasync='false' type='text/javascript'>(function(a,c,s,u){'Insticator'in a||(a.Insticator={ad:{loadAd:function(b){Insticator.ad.q.push(b)},q:[]},helper:{},embed:{},version:"3.0",q:[],load:function(t,o){Insticator.q.push({t:t,o:o})}});var b=c.createElement(s);b.src=u;b.async=!0;var d=c.getElementsByTagName(s)[0];d.parentNode.insertBefore(b,d)})(window,document,'script','//d2na2p72vtqyok.cloudfront.net/client-embed/18ac065e-ca06-4002-b40a-8bdd730396be.js');</script> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=5"/> <style type="text/css">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</style> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://www.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <link href="https://telugu.oneindia.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var cssversionmobi='1.0.2';var cssversionweb='1.0.1';var MyApi={};var slot=[];var VUUKLE_CONFIG={};var pbjs=pbjs||{};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var pbjs=pbjs||{};pbjs.que=pbjs.que||[];pbjs.que.push=pbjs.que.push||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindiahindi";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;var homeRightSlot;var cityList=['up','uttarakhand','delhi','bihar','jharkhand','rajasthan','madhya-pradesh','chhattisgarh','himachal-pradesh','punjab','hariyana','maharashtra','jammu-kashmir'];</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://hindi.oneindia.com/news/business/oppo-f7-price-at-21-990-first-impressions-the-new-selfie-expert-smartphone-450594.html'],promolimit:3};</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-36','auto',{'name':'oneindiahi'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiahi.set','dimension1',ga_author_name);ga('dhoneindia.send','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiahi.set','dimension3',ga_published_date);ga('dhoneindia.send','dimension3',ga_published_date);}if(canonical_url.length>0){ga('oneindiahi.set','dimension4',canonical_url);ga('dhoneindia.send','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('oneindiahi.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia Hindi",
  "url" : "https://hindi.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://hindi.oneindia.com/images/thatshindi.gif",
      "width": 150,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/oneindiahindi",
  "https://twitter.com/oneindiahindi",
  "https://plus.google.com/+oneindiahindi"]
}
</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("dhoneindia.send",{hitType:"pageview",page:url,location:main_url});ga("oneindiahi.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-yjta2aSVPaHEL"});window.google_analytics_uacct="UA-110466-36";}</script> <script data-pagespeed-no-defer type="text/javascript" src="//static.amp.services/clients/Greynium/OneIndia.js"></script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/hindi-oneindia-logo.svg" alt="Oneindia Hindi"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/" class="engTxt" title="Oneindia">English</a> </li> <li> <a href="https://bengali.oneindia.com/" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://kannada.oneindia.com/" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li class="selected"> <a href="https://hindi.oneindia.com/" class="hindi-font" title="Hindi">हिन्दी</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiahindi"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiahindi"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+oneindiahindi"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left"> <ul class="clearfix"> <li><a href="/news/india/"> देश </a></li> <li><a href="/news/international/"> विदेश </a></li> <li><a href="/uttar-pradesh/"> यूपी </a></li> <li><a href="/bihar/"> बिहार </a></li> <li><a href="/delhi/"> दिल्ली </a></li> <li><a href="/news/business/">बिजनेस </a></li> <li><a href="/news/bizarre/">अजब-गजब</a></li> <li><a href="/jobs/">जॉब</a></li> <li><a href="/opinion">नजरिया </a></li> <li><a href="https://hindi.filmibeat.com/" target="_blank"> सिनेमा </a></li> <li><a href="https://hindi.boldsky.com/" target="_blank"> लाइफस्टाइल </a></li> <li><a href="/jokes/"> जोक्स </a></li> <li><a href="/videos/"> वीडियो </a></li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: 0 auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 8px 5px 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 8px 5px 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
&#2360;&#2348;&#2381;&#2360;&#2381;&#2325;&#2381;&#2352;&#2367;&#2346;&#2381;&#2358;&#2344; &#2344;&#2379;&#2335;&#2367;&#2347;&#2367;&#2325;&#2375;&#2358;&#2344; &#2325;&#2379; &#2350;&#2376;&#2344;&#2375;&#2332; &#2325;&#2352;&#2344;&#2375; &#2325;&#2375; &#2354;&#2367;&#2319; &#2351;&#2361;&#2366;&#2306; &#2325;&#2381;&#2354;&#2367;&#2325; &#2325;&#2352;&#2375;&#2306;&#2404;
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <li><a href="/live-tv/" target="_blank"><img src="/images/live-tv.png" alt=""/></a></li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> <div class="oi-subnav"> <ul> <li> <a href="/news/india/">अन्य राज्य </a> <div class="oi-subnav-block"> <ul> <li> <a href="/madhya-pradesh/"><span>मध्य प्रदेश</span></a> </li> <li> <a href="/maharashtra/"><span>महाराष्ट्र</span></a> </li> <li> <a href="/rajasthan/"><span>राजस्थान</span></a> </li> <li> <a href="/haryana/"><span>हरियाणा</span></a> </li> <li> <a href="/himachal-pradesh/"><span>हिमाचल प्रदेश</span></a> </li> <li> <a href="/haryana/"><span>हरियाणा </span></a> </li> <li> <a href="/jammu-and-kashmir/"><span>जम्मू-कश्मीर</span></a> </li> <li> <a href="/chhattisgarh/"><span>छत्तीसगढ़</span></a> </li> <li> <a href="/uttarakhand/"><span> उत्तराखंड</span></a> </li> <li> <a href="/punjab/"><span>पंजाब</span></a> </li> <li> <a href="/jharkhand/"><span>झारखंड</span></a> </li> </ul> </div> </li> <li> <a href="/news/city/?OIHinhdr">शहर </a> <div class="oi-subnav-block"> <ul> <li class=""> <a href="/news/lucknow/?OIHinhdr"><span>लखनऊ</span></a> </li> <li class=""> <a href="/news/kanpur/?OIHinhdr"><span>कानपुर</span></a> </li> <li class=""> <a href="/news/agra/?OIHinhdr"><span>आगरा</span></a> </li> <li class=""> <a href="/news/mathura/?OIHinhdr"><span>मथुरा</span></a> </li> <li> <a href="/news/allahabad/?OIHinhdr"><span>इलाहाबाद</span></a> </li> <li> <a href="/news/meerut/?OIHinhdr"><span>मेरठ</span></a> </li> <li> <a href="/news/noida/?OIHinhdr"><span>नोएडा</span></a> </li> <li> <a href="/news/ghaziabad/?OIHinhdr"><span>गाजियाबाद</span></a> </li> <li> <a href="/news/varanasi/?OIHinhdr"><span>वाराणसी</span></a> </li> <li> <a href="/news/gorakhpur/?OIHinhdr"><span>गोरखपुर</span></a> </li> <li> <a href="/news/aligarh/?OIHinhdr"><span>अलीगढ़</span></a> </li> <li> <a href="/news/bareilly?OIHinhdr"><span>बरेली</span></a> </li> <li> <a href="/news/moradabad/?OIHinhdr"><span>मुरादाबाद</span></a> </li> <li> <a href="/news/saharanpur/?OIHinhdr"><span>सहारनपुर</span></a> </li> <li> <a href="/news/azamgarh/?OIHinhdr"><span>आजमगढ़</span></a> </li> <li> <a href="/news/mirzapur/?OIHinhdr"><span>मिर्जापुर</span></a> </li> <li> <a href="/news/jhansi/?OIHinhdr"><span>झांसी</span></a> </li> <li> <a href="/news/muzaffarnagar/?OIHinhdr"><span>मुजफ्फरनगर</span></a> </li> <li> <a href="/news/bulandshahr/?OIHinhdr"><span>बुलंदशहर</span></a> </li> <li> <a href="/news/bahraich/?OIHinhdr"><span>बहराइच</span></a> </li> <li> <a href="/news/raebareli/?OIHinhdr"><span>रायबरेली</span></a> </li> <li> <a href="/news/shahjahanpur/?OIHinhdr"><span>शाहजहांपुर</span></a> </li> <li> <a href="/news/hardoi/?OIHinhdr"><span>हरदोई</span></a> </li> <li> <a href="/news/mau/?OIHinhdr"><span>मऊ</span></a> </li> <li> <a href="/news/city/?OIHinhdr"><span>अन्य शहर</span></a> </li> </ul> </div> </li> <li> <a href="https://hindi.mykhel.com/">स्पोर्ट्स</a> <div class="oi-subnav-block"> <ul> <li class=""> <a href="https://hindi.mykhel.com/football/" rel="nofollow" class="submenu-link1" target="_blank"><span>फुटबॉल </span></a> </li> <li class=""> <a href="https://hindi.mykhel.com/cricket/" rel="nofollow" class="submenu-link1" target="_blank"><span>क्रिकेट </span></a> </li> <li> <a href="https://hindi.mykhel.com/badminton/news" rel="nofollow" class="submenu-link1" target="_blank"><span>बैडमिंटन </span></a> </li> <li> <a href="https://hindi.mykhel.com/tennis/news" rel="nofollow" class="submenu-link2" target="_blank"><span>टेनिस </span></a> </li> <li class=""> <a href="https://hindi.mykhel.com/hockey/news" rel="nofollow" class="submenu-link3" target="_blank"><span>हॉकी </span></a> </li> <li> <a href="https://hindi.mykhel.com/kabaddi/news" rel="nofollow" class="submenu-link4" target="_blank"><span>कबड्डी </span></a> </li> <li> <a href="https://hindi.mykhel.com/more-sports" rel="nofollow" class="submenu-link5" target="_blank"><span>अन्य खेल </span></a> </li> </ul> </div> </li> <li> <a href="https://hindi.oneindia.com/astrology/">ज्योतिष </a> <div class="oi-subnav-block"> <ul> <li class=""> <a href="/astrology/daily-forecast/today-s-horoscope-hindi-rashifal-387916.html" class="submenu-link1"><span>आज का राशिफल</span></a> </li> <li class=""> <a href="/astrology/weekly-forecast/index.html" class="submenu-link2"><span>साप्&zwj;ताहिक भविष्&zwj;यफल</span></a> </li> <li class=""> <a href="/astrology/month-prediction/" class="submenu-link3"><span>मासिक राशिफल</span></a> </li> <li class=""> <a href="/astrology/year-prediction/" class="submenu-link4"><span>वार्षिक राशिफल</span></a> </li> <li> <a href="/topic/love-horoscope" class="submenu-link4"><span>प्यार का वार्षिक राशिफल</span></a> </li> </ul> </div> </li> <li> <a href="/religion-spirituality/">धर्म और आध्यात्म</a> </li> <li> <a href="https://hindi.drivespark.com/">ऑटो</a> <div class="oi-subnav-block"> <ul> <li> <a href="https://hindi.drivespark.com/two-wheelers/" rel="nofollow" target="_blank" class="submenu-link1">टू-व्&zwj;हीलर</a> </li> <li class=""> <a href="https://hindi.drivespark.com/four-wheelers/" rel="nofollow" target="_blank" class="submenu-link2">फोर-व्&zwj;हीलर</a> </li> <li class=""> <a href="https://hindi.drivespark.com/off-beat/" rel="nofollow" target="_blank" class="submenu-link3">रोचक खबरें</a> </li> <li class=""> <a href="https://hindi.drivespark.com/auto-shows/" rel="nofollow" target="_blank" class="submenu-link4">ऑटो शो</a> </li> <li class=""> <a href="https://hindi.drivespark.com/how-to/" rel="nofollow" target="_blank" class="submenu-link5">टिप्&zwj;स एंड केयर</a> </li> </ul> </div> </li> <li> <a href="https://hindi.gizbot.com/">गैजेट </a> <div class="oi-subnav-block"><ul> <li> <a href="https://hindi.gizbot.com/mobile/" rel="nofollow" target="_blank" class="submenu-link1">मोबाइल</a> </li> <li> <a href="https://hindi.gizbot.com/music/" rel="nofollow" target="_blank" class="submenu-link2">म्&zwj;यूजिक</a> </li> <li> <a href="https://hindi.gizbot.com/computer/" rel="nofollow" target="_blank" class="submenu-link3">कंप्&zwj;यूटर</a> </li> <li> <a href="https://hindi.gizbot.com/camera/" rel="nofollow" target="_blank" class="submenu-link4">कैमरा</a> </li> <li> <a href="https://hindi.gizbot.com/news/" rel="nofollow" target="_blank" class="submenu-link5">गैजेट समाचार</a> </li> <li class=""> <a href="https://hindi.gizbot.com/how-to/" rel="nofollow" target="_blank" class="submenu-link6">टेक टिप्&zwj;स</a> </li> </ul></div> </li> <li> <a href="https://hindi.nativeplanet.com/">यात्रा </a> <div class="oi-subnav-block"> <ul> <li> <a href="https://hindi.nativeplanet.com/hotels/" rel="nofollow" target="_blank" class="submenu-link1">होटल</a> </li> <li> <a href="https://hindi.nativeplanet.com/flights/" rel="nofollow" target="_blank" class="submenu-link2">फ्लाइट</a> </li> <li class=""> <a href="https://hindi.nativeplanet.com/travel-guide/" rel="nofollow" target="_blank" class="submenu-link3">यात्रा डायरी</a> </li> </ul> </div> </li> <li> <a href="https://hindi.goodreturns.in/">मेरा पैसा </a> <div class="oi-subnav-block"><ul> <li> <a href="https://hindi.goodreturns.in/personal-finance/" rel="nofollow" target="_blank" class="submenu-link1"> पर्सनल फाइनेंस</a> </li> <li> <a href="https://hindi.goodreturns.in/classroom/" rel="nofollow" target="_blank" class="submenu-link2">क्लास रूम</a> </li> <li> <a href="https://hindi.goodreturns.in/mutual-funds/" rel="nofollow" target="_blank" class="submenu-link3">म्यूचुअल फंड</a> </li> <li> <a href="https://hindi.goodreturns.in/gold-rates/" rel="nofollow" target="_blank" class="submenu-link4">सोने/चांदी के दाम</a> </li> <li> <a href="https://hindi.goodreturns.in/petrol-price.html" rel="nofollow" target="_blank" class="submenu-link5">पेट्रोल/डीजल के दाम </a> </li> </ul></div> </li> <li><a href="/news/features/">फीचर </a></li> <li><a href="/infographics">इन्फोग्राफिक्स </a></li> <li><a href="/news/">ताजा खबर </a></li> <li><a href="/motivational-stories/">पॉजीटिव न्यूज </a></li> </ul> </div> </div> </div> <div class="cmscontent-top"> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384333200712-3' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1380172790277-0' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id="div-gpt-ad-1508837676164-2" class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1380172765479-0' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1485755725975-1' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </header> <style>
                            .oi-subnav {background: #e4e4e4;position: relative;height: 33px;}
                            .oi-subnav ul li {float: left;}
                            .oi-subnav ul li a {
                                color: #000000;
                                padding: 5px 6px;
                                font-size:15px;
                                font-weight: 600;
                                line-height: 33px;
                                height: 33px;
                            }
                            .oi-subnav-block {position: absolute;
                                left: 0px;
                                right: 0;
                                background: #f2f2f2;
                               
                    
                                top: 33px;
                                opacity: 0;
                                visibility: hidden;
                            }
                            .oi-subnav ul li:hover .oi-subnav-block, .oi-subnav ul li.active .oi-subnav-block {
                                  opacity: 1;
                                  visibility: visible;
                            }
                            .oi-header-right{
                            	height: 109px!important;
                            }
                            .oi-logo{
                            	padding-top: 12px;
                            }
                            .oi-nav-left ul li a{
                            	padding: 4px 5px!important;
                            }
			      .oi-header-right a:hover {
			  text-decoration: underline;
			}
                        </style> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-article-type="" data-device="computer" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"> <div id="container" data-con_line="/news/features/" data-content_id="495097"> <section> <div class="content clearfix"> <div class="leftpanel"> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
&#2325;&#2381;&#2357;&#2367;&#2325; &#2309;&#2354;&#2352;&#2381;&#2335; &#2325;&#2375; &#2354;&#2367;&#2319;
</div> <div class="giz-subscribe-block" id="notification_bell_left">
&#2309;&#2349;&#2368; &#2360;&#2348;&#2381;&#2360;&#2325;&#2381;&#2352;&#2366;&#2311;&#2357; &#2325;&#2352;&#2375;&#2306;
<a href="javascript:void(0);" class="notification-bell"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://hindi.oneindia.com/news/india/india-planned-to-strike-jaish-hq-in-bahawalpur-dropped-idea-at-last-minute-495037.html" target="_blank"> <img src="https://hindi.oneindia.com/img/100x90x100/2019/02/miraz-1551264276.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://hindi.oneindia.com/news/india/india-planned-to-strike-jaish-hq-in-bahawalpur-dropped-idea-at-last-minute-495037.html" target="_blank">
Air Strike: टारगेट पर था हेडक्‍वार्टर, आखिर में बदला प्‍लान
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
&#2325;&#2381;&#2357;&#2367;&#2325; &#2309;&#2354;&#2352;&#2381;&#2335; &#2325;&#2375; &#2354;&#2367;&#2319;
</div> <div class="giz-subscribe-block notification_bell_unsub" id="notification_bell_unsub">
&#2344;&#2379;&#2335;&#2367;&#2347;&#2367;&#2325;&#2375;&#2358;&#2344; &#2321;&#2344; &#2325;&#2352;&#2375;&#2306;
<a href="javascript:void(0);"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgSGluZGk="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div id="div-gpt-ad-1433159060221-1" class="oiad inArticleRight" data-exec=0 data-adval=0 data-elementid='3'></div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">32 min ago</span> <a href="/news/india/arun-jaitley-criticize-opposition-over-pakistan-india-tension-495103.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="col-block"><img alt="अरुण जेटली बोले- पाकिस्तान को फायदा पहुंचा रही विपक्ष की भाषा" src="https://hindi.oneindia.com/img/2019/02/fr-1551295608.jpg"/></a> <a href="/news/india/arun-jaitley-criticize-opposition-over-pakistan-india-tension-495103.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="os-short-text">अरुण जेटली बोले- पाकिस्तान को फायदा पहुंचा रही विपक्ष की भाषा</a> </li> <li class="clearfix"><div class="adg_native_home" data-templateId_slotId="775_0" data-nanoNativeFlag="1" style="display:none;text-align: left;"> <a href="#" style="font-size: 15px; color: #000!important; font-weight: normal;text-align: left;"> <img src="#" style="width: 105px; float: left;margin-right: 10px;"> </a> </div> </li> <li class="clearfix"> <span class="timestamp">36 min ago</span> <a href="/news/india/narendra-modi-meeting-with-three-service-chiefs-in-delhi-495102.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="col-block"><img alt="पाक से तनाव के बीच पीएम नरेंद्र मोदी की तीनों सेनाध्यक्षों से मुलाकात" src="https://hindi.oneindia.com/img/2019/02/narendra-modi-44-17-1479374409-1551295348.jpg"/></a> <a href="/news/india/narendra-modi-meeting-with-three-service-chiefs-in-delhi-495102.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="os-short-text">पाक से तनाव के बीच पीएम नरेंद्र मोदी की तीनों सेनाध्यक्षों से मुलाकात</a> </li> <li class="clearfix"> <span class="timestamp">2 hrs ago</span> <a href="/news/india/india-hands-over-dossier-pakistan-on-jaish-e-mohammad-role-in-pulwama-attack-495100.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="col-block"><img alt="भारत ने पुलवामा हमले में जैश की संलिप्तता के ब्यौरे वाला डोजियर पाकिस्तान को सौंपा" src="https://hindi.oneindia.com/img/2019/02/xcana-1551289306.jpg.pagespeed.ic.dhdhxHI0DE.jpg"/></a> <a href="/news/india/india-hands-over-dossier-pakistan-on-jaish-e-mohammad-role-in-pulwama-attack-495100.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="os-short-text">भारत ने पुलवामा हमले में जैश की संलिप्तता के ब्यौरे वाला डोजियर पाकिस्तान को सौंपा</a> </li> <li class="clearfix"> <span class="timestamp">2 hrs ago</span> <a href="/news/india/all-government-private-school-to-remain-close-on-28-feb-in-samba-495099.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="col-block"><img alt="Jammu Kashmir: अंतरराष्ट्रीय सीमा से लगे सांबा के सभी स्कूल कल बंद रहेंगे " src="https://hindi.oneindia.com/img/2019/02/army-1550560680.jpg"/></a> <a href="/news/india/all-government-private-school-to-remain-close-on-28-feb-in-samba-495099.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="os-short-text">Jammu Kashmir: अंतरराष्ट्रीय सीमा से लगे सांबा के सभी स्कूल कल बंद रहेंगे </a> </li> </ul> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://hindi.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://hindi.mykhel.com/cricket/maxwell-make-many-records-after-smash-century-against-india-033552.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="col-block"><img alt="मैक्सवेल ने तूफानी शतक ठोकते ही बना डाले कई रिकाॅर्ड्स, आइए डालें एक नजर" src="https://hindi.mykhel.com/img/150x99/2019/02/maxwell-1551290849.jpg"/></a> <a href="https://hindi.mykhel.com/cricket/maxwell-make-many-records-after-smash-century-against-india-033552.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="os-short-text">मैक्सवेल ने तूफानी शतक ठोकते ही बना डाले कई रिकाॅर्ड्स, आइए डालें एक नजर</a> </li> <li class="clearfix"> <a href="https://hindi.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://hindi.filmibeat.com/news/alia-bhatt-amitabh-bachchan-tweet-excitement-netizens-slam-for-insensitivity-towards-soldiers-080264.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="col-block"><img alt="सैनिकों के मातम के बीच अमिताभ बच्चन - आलिया भट्ट ने दिखाया उत्साह, लोगों ने लताड़ा - कुछ तो शर्म करो" src="https://hindi.filmibeat.com/img/150x99/2019/02/alia-bhatt-amitabh-bachchan-slammed-for-insentivity-towards-indian-soldiers-5-1551290565.jpg"/></a> <a href="https://hindi.filmibeat.com/news/alia-bhatt-amitabh-bachchan-tweet-excitement-netizens-slam-for-insensitivity-towards-soldiers-080264.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="os-short-text">सैनिकों के मातम के बीच अमिताभ बच्चन - आलिया भट्ट ने दिखाया उत्साह, लोगों ने लताड़ा - कुछ तो शर्म करो</a> </li> <li class="clearfix"> <a href="https://hindi.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://hindi.gizbot.com/news/samsung-galaxy-s10-galaxy-s10-plus-galaxy-s10e-will-launch-in-india-on-march-6-017512.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="col-block"><img alt="Samsung Galaxy S10, Galaxy S10 Plus और Galaxy S10e भारत में 6 मार्च को होगा लॉन्च" src="https://hindi.gizbot.com/img/150x99x100/img/2019/02/feature-1551273910.jpg"/></a> <a href="https://hindi.gizbot.com/news/samsung-galaxy-s10-galaxy-s10-plus-galaxy-s10e-will-launch-in-india-on-march-6-017512.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="os-short-text">Samsung Galaxy S10, Galaxy S10 Plus और Galaxy S10e भारत में 6 मार्च को होगा लॉन्च</a> </li> <li class="clearfix"> <a href="https://hindi.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://hindi.boldsky.com/inspiration/short-story/mahashivratri-2019-what-is-the-purpose-bhasma-arati-at-mahakaal-ujjain-017591.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="col-block"><img alt=" क्‍यों शिव को श्रृंगार में पसंद है भस्‍म, जाने महाकाल की भस्‍माआरती से जुड़े रोचक तथ्‍य " src="https://hindi.boldsky.com/img/150x99/2019/02/se-02-1551269599.jpg"/></a> <a href="https://hindi.boldsky.com/inspiration/short-story/mahashivratri-2019-what-is-the-purpose-bhasma-arati-at-mahakaal-ujjain-017591.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="os-short-text"> क्‍यों शिव को श्रृंगार में पसंद है भस्‍म, जाने महाकाल की भस्‍माआरती से जुड़े रोचक तथ्‍य </a> </li> <li class="clearfix"> <a href="https://hindi.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://hindi.goodreturns.in/news/2019/02/27/in-next-10-years-domestic-consumer-market-may-touch-rupees-335-trillion-006813.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="col-block"><img alt="घरेलू उपभोक्ता बाजार अगले 10 साल में हो जाएगा तीन गुना " src="https://hindi.goodreturns.in/img/150x99/2019/02/20-1495258641-grocery-1542086521-1551266723.jpg"/></a> <a href="https://hindi.goodreturns.in/news/2019/02/27/in-next-10-years-domestic-consumer-market-may-touch-rupees-335-trillion-006813.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="os-short-text">घरेलू उपभोक्ता बाजार अगले 10 साल में हो जाएगा तीन गुना </a> </li> <li class="clearfix"> <a href="https://hindi.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://hindi.nativeplanet.com/travel-guide/travel-guide-to-mahbubnagar-in-telangana-003870.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="col-block"><img alt="जिंदगी में एक बार जरूर करें महबूब नगर की यात्रा" src="https://hindi.nativeplanet.com/img/150x99/2019/02/800px-koilkonda-fortmahbubnagar-1551075139.jpg"/></a> <a href="https://hindi.nativeplanet.com/travel-guide/travel-guide-to-mahbubnagar-in-telangana-003870.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="os-short-text">जिंदगी में एक बार जरूर करें महबूब नगर की यात्रा</a> </li> <li class="clearfix"> <a href="https://hindi.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://hindi.drivespark.com/two-wheelers/2019/suzuki-access-125-cbs-launch-price-rs-56667-007958.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="col-block"><img alt="नई तकनीक के साथ लांच हुई सुजुकी एक्सेस 125, जानिए कीमत और फीचर्स " src="https://hindi.drivespark.com/img/150x99/2019/02/suzuki-access-125-front-profile-1549096075.jpg"/></a> <a href="https://hindi.drivespark.com/two-wheelers/2019/suzuki-access-125-cbs-launch-price-rs-56667-007958.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="os-short-text">नई तकनीक के साथ लांच हुई सुजुकी एक्सेस 125, जानिए कीमत और फीचर्स </a> </li> <li class="clearfix"> <a href="https://hindi.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://hindi.careerindia.com/jobs/iit-delhi-executive-assistant-recruitment-2018-50-executive-assistant-vacancy-apply-here-001084.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="col-block"><img alt="IIT दिल्ली में एग्जीक्यूटिव असिस्टेंट के 50 पदों पर भर्ती, जानिए आवेदन प्रक्रिया और योग्यता" src="https://hindi.careerindia.com/img/150x99/2018/12/iitdelhirecruitment-1544096557.jpg"/></a> <a href="https://hindi.careerindia.com/jobs/iit-delhi-executive-assistant-recruitment-2018-50-executive-assistant-vacancy-apply-here-001084.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include" class="os-short-text">IIT दिल्ली में एग्जीक्यूटिव असिस्टेंट के 50 पदों पर भर्ती, जानिए आवेदन प्रक्रिया और योग्यता</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"><div id="leftSticky"><div id="div_29170933663565"></div></div></div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="Features"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">&#2361;&#2379;&#2350;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">&#2360;&#2350;&#2366;&#2330;&#2366;&#2352;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/features/" itemprop="url"><span itemprop="title">&#2347;&#2368;&#2330;&#2352;</span></a> </div> </div> </nav> <h1 class="heading">क्या है जेनेवा कंन्वेंशन, जिसकी हर तरफ हो रही है चर्चा </h1> <div class="io-category" style="display: none">Features</div> <div class="io-author" style="display: none">oi-Ankur Singh </div> <div class="author-detail clearfix" data-author="Ankur Singh " data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <a rel="author" href="/authors/ankur-singh.html" title="Profile of Ankur Singh " target="_blank"><strong>Ankur Singh</strong></a></div> </div> <div class="time-date date-time">|
<span> <time datetime="2019-02-27T21:09:52+05:30" itemprop="datePublished">
Published: Wednesday, February 27, 2019, 21:09 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="width: 320px;float:left;"></div> <div id="youtube_promo" style="float:left;padding-top:15px;"><div class="g-ytsubscribe" data-channelid="UCOjgc1p2hJ4GZi6pQQoXWYQ" data-layout="default" data-count="default"></div></div> <style>
.innertext{
        font-size: 26px!important;
}
</style> <div style="clear:both;"></div> <div id="d_social_media"></div> <p>नई दिल्ली। जिस तरह से आज भारतीय वायुसेना के जांबाज विंग कमांडर को पाकिस्तान की सेना ने अपने कब्जे में ले लिया उसके बाद लगाार दिल को चीरने वाली तस्वीरें सोशल मीडिया पर सामने आ रही हैं। हालांकि विंग कमांडर को लेकर हर तरफ जेनेवा कंन्वेंशन की बात हो रही है और हवाला दिया जा रहा है कि पाकिस्तान को जेनेवा कंन्वेंशन के तहत भारत को सौंपना पड़ेगा। लेकिन विंग कमांडर की जिस तरह की आपत्तिजनक तस्वीरें सामने आई है उसपर भारत ने कड़ा विरोध जताते हुए कहा है कि यह ना सिर्फ अंतरराष्ट्रीय मानवाधिकारों के निमयों का उल्लंघन है बल्कि जेनेवा कंन्वेंशन का भी उल्लंघन है। ऐसे में आइए डालते हैं एक नजर आखिर क्या है जेनेवा कंन्वेंशन जिसकी हर तरफ चर्चा हो रही है।</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <style> <![CDATA[
.photo-feature-table tr:nth-child(odd) 
.photo-feature-table tr:nth-child(even) 
]]> </style> <div id="listicalSliderDiv"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf178619-495097" data-gal-headline="क्या है जेनेवा कंन्वेंशन" data-gal-desc="जेनेवा कंन्वेंशन के तहत युद्ध के समय जो देश युद्ध में शामिल हैं उन्हें इस कंन्वेंशन के नियमों का पालन करना होगा। इस कंन्वेंशन के तहत ना स..." data-gal-src="hindi.oneindia.com/img/600x100/2017/11/geneva-14-1510598507.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2017/11/geneva-14-1510598507.jpg" alt="क्या है जेनेवा कंन्वेंशन" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook fa fa-facebook c3"></a> <a href="javascript:void(0);" class="listical-twitter fa fa-twitter c3"></a> <a href="javascript:void(0);" class="listical-google-plus fa fa-google-plus c3"></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class='cmscontent-article1'> <div id='div-gpt-ad-1468990008763-0' data-exec="0" data-adval="0" data-elementid='4' class="oiad listical-ad-left c4"></div> </div> </div> <h2 class="para_head">क्या है जेनेवा कंन्वेंशन</h2> <p>जेनेवा कंन्वेंशन के तहत युद्ध के समय जो देश युद्ध में शामिल हैं उन्हें इस कंन्वेंशन के नियमों का पालन करना होगा। इस कंन्वेंशन के तहत ना सिर्फ सैनिकों बल्कि आम नागरिकों के साथ भी युद्ध में शामिल देशों को कुछ नियमों का पालन करना होता है। कंन्वेंशन के तहत युद्ध के दौरान बंदी सैनिकों की सुरक्षा के लिए उन्हें कुछ अधिकार दिए गए हैं, इसके तहत उन्हें चोट ना पहुंचाना, घायलों का इलाज कराना आदि शामिल हैं। द्वितीय विश्व युद्ध के बाद 1949 में भार ने जेनेवा कंन्वेंशन को स्वीकार किया था और इसे लागू किया गया था। हालांकि इसमे अब तक तीन बार संशोधन किया जा चुका है।</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf178620-495097" data-gal-headline="तीन बार हुआ संशोधन" data-gal-desc="दो बार 1977 में और एक बार 2005 में इसमे संशोधन किया गया था। इस कंन्वेंशन के तहत कुल 196 देश शामिल हैं जिन्होंने इसपर हस्ताक्षर किए थे। ज..." data-gal-src="hindi.oneindia.com/img/600x100/2018/10/unhrc-facts-250-1539422361.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/10/unhrc-facts-250-1539422361.jpg" alt="तीन बार हुआ संशोधन" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook fa fa-facebook c3"></a> <a href="javascript:void(0);" class="listical-twitter fa fa-twitter c3"></a> <a href="javascript:void(0);" class="listical-google-plus fa fa-google-plus c3"></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">तीन बार हुआ संशोधन</h2> <p>दो बार 1977 में और एक बार 2005 में इसमे संशोधन किया गया था। इस कंन्वेंशन के तहत कुल 196 देश शामिल हैं जिन्होंने इसपर हस्ताक्षर किए थे। जिसमे से 2010 में 170 देशों ने पहले संशोधन के तहत कंन्वेंशन पर हस्ताक्षर किए, जबकि दूसरे संशोधन के बाद 165 देशों ने इसपर हस्ताक्षर किए थे। तीनों ही संशोधन को प्रोटोकॉल 1, प्रोटोकॉल 2, प्रोटोकॉल 3 के नाम से से जाना जाता है।</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf178621-495097" data-gal-headline="कंन्वेंशन 1" data-gal-desc="जेनेवा कंवेंन्शन 1 के तहत घायल सैनियों की रक्षा की जाएगी। साथ ही सैनिकों के साथ मानवीय व्यवहार किया जाएगा, उनके साथ किसी भी तरह का भेदभाव..." data-gal-src="hindi.oneindia.com/img/600x100/2019/02/01-1441108795-worldwarii-500-1551281774.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/02/01-1441108795-worldwarii-500-1551281774.jpg" alt="कंन्वेंशन 1" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook fa fa-facebook c3"></a> <a href="javascript:void(0);" class="listical-twitter fa fa-twitter c3"></a> <a href="javascript:void(0);" class="listical-google-plus fa fa-google-plus c3"></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">कंन्वेंशन 1</h2> <p>जेनेवा कंवेंन्शन 1 के तहत घायल सैनियों की रक्षा की जाएगी। साथ ही सैनिकों के साथ मानवीय व्यवहार किया जाएगा, उनके साथ किसी भी तरह का भेदभाव रंग, जाति, धर्म, जन्म, के आधार पर नहीं किया जाएगा। ना ही उनका शोषण किया जाएगा, उनके साथ मारपीट की जाएगी, उन्हें बिना कानून न्यायिक फैसले के सजा नहीं दी जाएगी। सभी सैनिकों को इलाज का अधिकार इसमे दिया गया है।</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf178622-495097" data-gal-headline="कन्वेंशन 2-3" data-gal-desc="कंन्वेंशन 2 के तहत नौसेनिकों को अधिकार दिए गए हैं जिसमे नौसैनिकों को इलाज का अधिकार दिया गया है, यही नहीं जहाज पर बने अस्पताल की रक्षा भी..." data-gal-src="hindi.oneindia.com/img/600x100/2019/02/01-1441107772-worldwarii-250-1551281811.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/02/01-1441107772-worldwarii-250-1551281811.jpg" alt="कन्वेंशन 2-3" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook fa fa-facebook c3"></a> <a href="javascript:void(0);" class="listical-twitter fa fa-twitter c3"></a> <a href="javascript:void(0);" class="listical-google-plus fa fa-google-plus c3"></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class='cmscontent-article2'> <div id='div-gpt-ad-1468990008763-1' data-exec="0" data-adval="0" data-elementid='5' class="oiad listical-ad-right c4"></div> </div> </div> <h2 class="para_head">कन्वेंशन 2-3</h2> <p>कंन्वेंशन 2 के तहत नौसेनिकों को अधिकार दिए गए हैं जिसमे नौसैनिकों को इलाज का अधिकार दिया गया है, यही नहीं जहाज पर बने अस्पताल की रक्षा भी अधिकार दिया गया है। वहीं कंन्वेंशन 3 की मानें तो इसमे युद्ध बंदियों के बारे में जानकारी दी गई है। इसमे कहा गया है कि युद्ध बंदियों को कंन्वेंशन 1 के तहत सही इलाज मुहैया कराया जाएगा, इसमे सैनिकों को सिर्फ अपना नाम, रैंक, सीरियल नंबर ही देना होगा। सैनिकों से अधिक जानकारी लेने के लिए उन्हें टॉर्चर नहीं किया जा सकता है।</p> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf178623-495097" data-gal-headline="कंन्वेंशन 4" data-gal-desc="कंन्वेंशन 4 के तहत युद्ध के समय आम नागरिको को भी सुरक्षा मुहैया कराई गई है। इसमे कहा गया है कि युद्ध के समय आम नागरिकों के साथ किसी भी तर..." data-gal-src="hindi.oneindia.com/img/600x100/2019/02/airstrike-1551157775-1551262687.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/02/airstrike-1551157775-1551262687.jpg" alt="कंन्वेंशन 4" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook fa fa-facebook c3"></a> <a href="javascript:void(0);" class="listical-twitter fa fa-twitter c3"></a> <a href="javascript:void(0);" class="listical-google-plus fa fa-google-plus c3"></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">कंन्वेंशन 4</h2> <p>कंन्वेंशन 4 के तहत युद्ध के समय आम नागरिको को भी सुरक्षा मुहैया कराई गई है। इसमे कहा गया है कि युद्ध के समय आम नागरिकों के साथ किसी भी तरह का अमानवीय व्यवहार नहीं किया जाएगा। साथ ही घायल और बीमार सैनिकों के साथ भी किसी तरह का अमानवीय व्यवहार नहीं किया जाएगा</p> <div id='div-gpt-ad-1542173993327-0' class='viroolVideo'></div> </div> </div> <div class="c1"></div> </div> <div class="politician_flag" data-politician="no" data-article-id="495097"></div> <p><strong><a href="https://hindi.oneindia.com/news/india/iaf-wing-commander-reply-to-pakistan-army-will-make-every-indian-proud-495087.html" alt=" इसे भी पढ़ें- पाकिस्तान के कब्जे में भारतीय वायुसेना के विंग कमांडर का बेखौफ जवाब" title="इसे भी पढ़ें- पाकिस्तान के कब्जे में भारतीय वायुसेना के विंग कमांडर का बेखौफ जवाब" target="_blank">इसे भी पढ़ें- पाकिस्तान के कब्जे में भारतीय वायुसेना के विंग कमांडर का बेखौफ जवाब</a></strong></p> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 250px;}
.notifications-block {padding: 10px;float: left;clear:none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;">
<div class="breaking-newstext">
Oneindia की ब्रेकिंग न्यूज़ पाने के लिए . पाएं न्यूज़ अपडेट्स पूरे दिन.
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
<style>
.mat1 {
    color: #000;
    font-weight: bold;
}
.mat2 {
    color: #cc0000;
    font-weight: bold;
}
</style>
<p style='padding-bottom: 10px;'><a href='http://campaign.bharatmatrimony.com/track/clicktrack.php?trackid=00100382115330' class='exclude' target='_blank'><span class='mat1'>जीवनसंगी की तलाश है? भारत मैट्रिमोनी पर रजिस्टर करें -<span class='mat2'> निःशुल्क रजिस्ट्रेशन!</span></span></a></p>
<div id="electionConnector"></div> </p> </div> </div> <span style="line-height:15px;"> <span style="font-size:17px;font-weight:bold;color:#666;margin:10px 0 10px 325px;clear: both;display:inline-block">देश-दुनिया की ताज़ा ख़बरों से अपडेट रहने के लिए <a href="https://hindi.oneindia.com/">Oneindia Hindi</a> के फेसबुक पेज को लाइक करें </span> <span class="fb-like" data-href="https://www.facebook.com/oneindiahindi/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></span> </span> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a> <i class="comments-icon"></i></span> </div> </div> </article> <div class="taboola-widget"> <div style="width: 97%;"> <div id='div_61893006212735' style="padding-top:10px;"></div> </div> <div style="width: 97%;"> <div data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> </div> <div id="inread"></div> <div></div> </div> <div id="tag-container" class="article-tags" data-tags="war, soldier, indian air force" data-eng-tags="war, soldier, indian air force"> <span class="tags_head">Read more about: </span> <h3> <a title="war" href="/topic/war">war</a> <a title="soldier" href="/topic/soldier">soldier</a> <a title="indian air force" href="/topic/indian-air-force">indian air force</a></h3> </div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
What is Geneva convention full detail.
</div> </div> <div class="article-published">Story first published: Wednesday, February 27, 2019, 21:09 [IST]</div> <div class="dayindex-link">
Other articles published on <a href="/2019/02/27/">Feb 27, 2019</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="comments_div"> <div id="vuukle-comments"> </div> </div> <div class="cmscontent-bottom"> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/india/know-why-did-pakistan-not-get-china-support-after-air-strike-495068.html" target="_blank"> <img src="https://hindi.oneindia.com/img/2019/02/photo6318558730152683695-1551270969.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/india/know-why-did-pakistan-not-get-china-support-after-air-strike-495068.html" target="_blank">जानिए, पाकिस्तान को घर में घुसकर मारने के बावजूद उसे क्यों नहीं मिला चीन का साथ?</a></h5> <div class="clear"></div> </li> <li> <a href="/news/international/frustrated-pakistan-refused-to-attend-oic-after-sushma-swaraj-invited-as-guest-of-honor-495063.html" target="_blank"> <img src="https://hindi.oneindia.com/img/2019/02/1-copy-1549370963.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/international/frustrated-pakistan-refused-to-attend-oic-after-sushma-swaraj-invited-as-guest-of-honor-495063.html" target="_blank">सुषमा स्वराज को मिले सम्मान से बौखलाया पाकिस्तान, उठाया ये कदम</a></h5> <div class="clear"></div> </li> <li> <a href="/news/india/opposition-meeting-in-delhi-passes-resolution-expressing-concern-over-border-situation-495060.html" target="_blank"> <img src="https://hindi.oneindia.com/img/2019/02/congressworkingcommittee-1551270060.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/india/opposition-meeting-in-delhi-passes-resolution-expressing-concern-over-border-situation-495060.html" target="_blank">विपक्षी दलों की बैठक के बाद कांग्रेस का आरोप, जवानों के जीवन का राजनीतिकरण कर रही बीजेपी</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div id="user_current_weather"></div> <div class="cmscontent-right1 clearfix"> <div class="right-ad"> <div style="min-height: 250px; margin-top: 10px;"> <div id='div-gpt-ad-1384333200712-2'></div> <div id='div-gpt-ad-1380172653476-0' data-exec=0 data-adval=0 data-elementid="1" class="oiad"></div> </div> <section> <div class="oi-dailyalerts" style="margin-top: 15px;"> <div class="oi-dailyalerts-heading engTxt">
For Daily Alerts
</div> <div class="oi-dailyalerts-signup"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgSGluZGk="/> <input type="hidden" name="action1"> <input type="text" placeholder="Enter Your Email Address" onclick="selectTextById();" name="email" id="email"/> <input type="submit" value="Sign Up" onclick="return postformById('useradd',this.form);"/> </form> </div> </div> </section> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> </div> <div class="wrap" style="margin-bottom: 10px;"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:
590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <div class="cmscontent-right2"> <div class="right-ad" style="clear:both;"> <div id='div-gpt-ad-1408511484014-0' data-exec=0 data-adval=0 data-elementid="2" class="oiad" style="padding: 10px 0;"></div> </div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> <div style="padding-top: 10px;"></div> <div id="insticator-container" style="height: 600px;"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id:"6b7ff948-0ee2-4b34-9d4d-96dd661c6bdd"})</script></div> <div style="padding-top: 15px;height:680px;"> <div data-crowdynews-widget="OneIndia_one-india-hindi-vertical"></div> </div> <div id="div_16117559067816" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408511484014-1" data-exec=0 data-adval=0 data-elementid="7" class="oiad" style="clear: both;min-height:600px;"></div> </div> </div> </div> </section> <div id="news-footer" class="clearfix"> <div id="footer"> <style type="text/css">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</style> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 12px!important;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 12px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 10px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 13px!important;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="line-height: 10px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.oneindia.com/" class="lang-tamil" style="line-height: 12px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.oneindia.com/" class="lang-telugu" style="line-height: 14px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links"> <div class="footer-heading"><span></span>Explore Hindi Oneindia</div> <ul> <li><a href="/news/india/"><i class="fa fa-angle-right"></i>राज्य </a></li> <li><a href="/news/international/"><i class="fa fa-angle-right"></i>विदेश </a></li> <li><a href="https://gallery.oneindia.com/hindi.html"><i class="fa fa-angle-right"></i>गैलरी </a></li> <li><a href="/daily-cartoon-news/"><i class="fa fa-angle-right"></i>कार्टून </a></li> </ul> <ul> <li><a href="/astrology/"><i class="fa fa-angle-right"></i>ज्‍योतिष </a></li> <li><a href="/videos/"><i class="fa fa-angle-right"></i>वीडियो </a></li> <li><a href="/news/"><i class="fa fa-angle-right"></i>समाचार </a></li> <li><a href="/memes/"><i class="fa fa-angle-right"></i>व्यंग्य तस्वीरें</a></li> <li><a href="/infographics/"><i class="fa fa-angle-right"></i>इन्फोग्राफिक्स</a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Hindi</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiahindi" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://www.twitter.com/oneindiahindi" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+oneindiahindi/" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCOjgc1p2hJ4GZi6pQQoXWYQ" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgSGluZGk="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> </footer> </div> </div> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=14"/> <style type="text/css">
    
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}

</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Oneindia की ब्रेकिंग न्यूज़ पाने के लिए<br/>पाएं न्यूज़ अपडेट्स पूरे दिन.</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="#" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> </div> <div id="myModal" class="modal"> <span class="close">&times;</span> <img class="modal-content" id="modal_content"> </div> </div> <input type="hidden" value="495097" name="content_id"/> <script type="text/javascript">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=3.0.128'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('oneindiahi.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-common-scripts.js?lang=hi&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oicommonscripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <div class="non-friendly-scatter"> <div id="z0c4031ca-9222-45bf-aa0b-2f9007f3c1a1" style='display:none'></div> </div> <div id="fb-root"></div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'&&document.getElementById("livevideopromo")){var options;var popular_search=[];function readTextFile(file){var rawFile=new XMLHttpRequest();rawFile.open("GET",file,false);rawFile.onreadystatechange=function(){if(rawFile.readyState===4){if(rawFile.status===200||rawFile.status==0){var allText=rawFile.responseText;options=allText;}}}
rawFile.send(null);}var d=new Date();var hour=d.getHours();var minute=d.getMinutes();readTextFile("/common/live_video.json?v="+hour+minute);var options_json=JSON.parse(options);if(options_json.item.livevideopromo){var video_title=options_json.item.livevideopromo.title;var video_type=options_json.item.livevideopromo.video_type;var video_url=options_json.item.livevideopromo.video_url;var video_image=options_json.item.livevideopromo.video_image;var embed_code=options_json.item.livevideopromo.embed_code;var video_data=embed_code+"<div class='livevideo_heading'>"+video_title+"</div>";document.getElementById('livevideopromo').innerHTML=video_data;document.getElementById('livevideopromo').style.display='block';}else{document.getElementById('livevideopromo').style.display='none';}}}</script> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('oneindiahi.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);},1000);</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OIHI';var lang='hi';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>if(window.location.href==='https://hindi.oneindia.com/news/india/karnataka-assembly-floor-test-live-updates-and-results-457294.html'){setTimeout(function(){location.reload();},60000);}</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Oneindia sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Oneindia website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1733_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1734_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1735_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="775_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=hi&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> </body> </html>