<!DOCTYPE html> <html lang="hi"> <head data-category_name="uttar-pradesh" data-content_type="Photo Feature Article" data-original_story="no" data-tags="meerut, मेरठ, उत्तर प्रदेश, वायरल वीडियो, वीडियो, uttar pradesh" data-eng-tags="meerut, uttar pradesh" data-content_id="730603"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <!--<meta http-equiv="Last-Modified" content="Sun, 27 Nov 2022 10:09:35 GMT" />--> <title>'I love You मेरी जान, ओए मैम, देख तो लो', छात्रों ने महिला टीचर पर किए भद्दे कमेंट, फिर वायरल किया Video | Uttar Pradesh Meerut students says to teacher I love you video viral FIR filed  - Hindi Oneindia </title> <meta name="headline" itemprop="headline" content="&#39;I love You मेरी जान, ओए मैम, देख तो लो&#39;, छात्रों ने महिला टीचर पर किए भद्दे कमेंट, फिर वायरल किया Video"/> <meta itemprop="url" content="https://hindi.oneindia.com/news/uttar-pradesh/uttar-pradesh-meerut-students-says-to-teacher-i-love-you-video-viral-fir-filed-730603.html"/> <meta name="description" itemprop="description" content="उत्तर प्रदेश के मेरठ का एक वीडियो सोशल मीडिया पर तेजी से वायरल हो रहा है। इस वीडियो में स्कूल के कुछ छात्र एक हिजाब पहनी महिला स्कूल टीचर को I love You मेरी जान, ओए मैम, देख तो लो जैसे भद्दे कमेंट करके चिढ़ा रहे हैं।  Uttar Pradesh Meerut students says to teacher I love you video viral FIR filed "/> <meta itemprop="datePublished" content="2022-11-27T15:39:35+05:30"/> <meta name="news_keywords" content="Meerut, I Love You, Students says I Love you to teacher, School teacher video goes viral, video viral, video goes viral,  UP police, School video viral, Student video viral, teacher video, teacher video viral, मेरठ, आई लव यू, छात्र शिक्षक को कहते हैं आई लव यू, स्कूल टीचर का वीडियो वायरल, वीडियो वायरल, वीडियो वायरल, यूपी पुलिस, स्कूल का वीडियो वायरल, छात्र का वीडियो वायरल, शिक्षक का वीडियो, शिक्षक का वीडियो वायरल"/> <meta name="google" content="notranslate"/> <meta property="article:published_time" content="2022-11-27T15:39:35+05:30" data-published_date="2022-11-27" /> <meta property="article:author" content="Pallavi Kumari" data-content-src="oi" data-author="Pallavi Kumari" data-match-video="false" /> <meta name="robots" content="max-image-preview:large"> <meta property="article:modified_time" content="2022-11-27T15:39:35+05:30"/> <meta property="og:title" content="&#39;I love You मेरी जान, ओए मैम, देख तो लो&#39;, छात्रों ने महिला टीचर पर किए भद्दे कमेंट, फिर वायरल किया Video" /> <meta property="og:description" content="उत्तर प्रदेश के मेरठ का एक वीडियो सोशल मीडिया पर तेजी से वायरल हो रहा है। इस वीडियो में स्कूल के कुछ छात्र एक हिजाब पहनी महिला स्कूल टीचर को I love You मेरी जान, ओए मैम, देख तो लो जैसे भद्दे कमेंट करके चिढ़ा रहे हैं।  Uttar Pradesh Meerut students says to teacher I love you video viral FIR filed " /> <meta property="og:url" content="https://hindi.oneindia.com/news/uttar-pradesh/uttar-pradesh-meerut-students-says-to-teacher-i-love-you-video-viral-fir-filed-730603.html" /> <link rel="image_src" href="https://hindi.oneindia.com/img/2022/11/meerut2-1669543044.jpg"/> <meta property="og:image" content="https://hindi.oneindia.com/img/1200x60x675/2022/11/meerut2-1669543044.jpg" /> <meta name="Generator" content="Greynium CMS"/> <meta property="og:site_name" content="https://hindi.oneindia.com" /> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="130959430144" /> <meta property="article:publisher" content="https://www.facebook.com/oneindiahindi" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindiahindi"/> <meta name="twitter:image" content="https://hindi.oneindia.com/img/2022/11/meerut2-1669543044.jpg?27112022154146" /> <meta name="twitter:title" content="&#39;I love You मेरी जान, ओए मैम, देख तो लो&#39;, छात्रों ने महिला टीचर पर किए भद्दे कमेंट, फिर वायरल किया Video" /> <meta name="twitter:url" content="https://hindi.oneindia.com/news/uttar-pradesh/uttar-pradesh-meerut-students-says-to-teacher-i-love-you-video-viral-fir-filed-730603.html?27112022154146" /> <meta name="twitter:description" content="उत्तर प्रदेश के मेरठ का एक वीडियो सोशल मीडिया पर तेजी से वायरल हो रहा है। इस वीडियो में स्कूल के कुछ छात्र एक हिजाब पहनी महिला स्कूल टीचर को I love You मेरी जान, ओए मैम, देख तो लो जैसे भद्दे कमेंट करके चिढ़ा रहे हैं।  Uttar Pradesh Meerut students says to teacher I love you video viral FIR filed " /> <meta name="twitter:creator" content="oneindiahindi" /> <meta name="twitter:domain" content="https://hindi.oneindia.com" /> <!--<meta name="DC.date.issued" content="2022-11-27T15:39:35+05:30"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://hindi.oneindia.com/news/uttar-pradesh/uttar-pradesh-meerut-students-says-to-teacher-i-love-you-video-viral-fir-filed-730603.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://hindi.oneindia.com/news/uttar-pradesh/uttar-pradesh-meerut-students-says-to-teacher-i-love-you-video-viral-fir-filed-730603.html"/> <link rel="amphtml" href="https://hindi.oneindia.com/amphtml/news/uttar-pradesh/uttar-pradesh-meerut-students-says-to-teacher-i-love-you-video-viral-fir-filed-730603.html"> <link rel="shortcut icon" type="image/x-icon" href="/oneindia-hindi.ico" sizes="any"> <link rel="icon" href="/oneindia-hindi.svg" sizes="any" type="image/svg+xml"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://hindi.oneindia.com/news/uttar-pradesh/uttar-pradesh-meerut-students-says-to-teacher-i-love-you-video-viral-fir-filed-730603.html"
  },
  "headline": "&#39;I love You मेरी जान, ओए मैम, देख तो लो&#39;, छात्रों ने महिला टीचर पर किए भद्दे कमेंट, फिर वायरल किया Video",
  "url":"https://hindi.oneindia.com/news/uttar-pradesh/uttar-pradesh-meerut-students-says-to-teacher-i-love-you-video-viral-fir-filed-730603.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://hindi.oneindia.com/img/2022/11/meerut-1669543595.jpg","https://hindi.oneindia.com/img/2022/11/meerut2-1669543622.jpg","https://hindi.oneindia.com/img/2022/11/meerut4-1669543655.jpg","https://hindi.oneindia.com/img/2022/11/meerut2-1669543044.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://hindi.oneindia.com/img/128x50/2022/11/meerut2-1669543044.jpg",
    "datePublished": "2022-11-27T15:39:35+05:30",
    "dateModified": "2022-11-27T15:39:35+05:30",
  "author": {
    "@type": "Person",
    "url": "https://hindi.oneindia.com/authors/pallavikumari.html",
    "name": "Pallavi Kumari"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia Hindi",
    "url":"https://hindi.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiahindi",
    "https://www.twitter.com/oneindiahindi"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://hindi.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    }
  },
  "articleSection":"Uttar Pradesh",
  "description": "उत्तर प्रदेश के मेरठ का एक वीडियो सोशल मीडिया पर तेजी से वायरल हो रहा है। इस वीडियो में स्कूल के कुछ छात्र एक हिजाब पहनी महिला स्कूल टीचर को I love You मेरी जान, ओए मैम, देख तो लो जैसे भद्दे कमेंट करके चिढ़ा रहे हैं।  Uttar Pradesh Meerut students says to teacher I love you video viral FIR filed ",
  "keywords": "Meerut, I Love You, Students says I Love you to teacher, School teacher video goes viral, video viral, video goes viral,  UP police, School video viral, Student video viral, teacher video, teacher video viral, मेरठ, आई लव यू, छात्र शिक्षक को कहते हैं आई लव यू, स्कूल टीचर का वीडियो वायरल, वीडियो वायरल, वीडियो वायरल, यूपी पुलिस, स्कूल का वीडियो वायरल, छात्र का वीडियो वायरल, शिक्षक का वीडियो, शिक्षक का वीडियो वायरल",
  "articleBody":"Meerut Viral Video: उत्तर प्रदेश के मेरठ का एक अजीब वीडियो सोशल मीडिया पर तेजी से वायरल हो रहा है। इस वीडियो में स्कूल के कुछ छात्र एक हिजाब पहनी महिला स्कूल टीचर को I love You मेरी जान, ओए मैम, देख तो लो जैसे भद्दे कमेंट करके चिढ़ा रहे हैं। सिर्फ इतना ही नहीं, छात्रों ने इसका वीडियो भी बनाया और उसे सोशल मीडिया पर पोस्ट कर वायरल कर दिया। सोशल मीडिया पर वीडियो वायरल होने के बाद महिला टीचर ने स्कूल के 3 छात्रों पर छेड़खानी और अभद्र भाषा का इस्तेमाल करने का आरोप लगाते हुए मामले में शिकायत दर्ज कराई। जिसके बाद शिक्षक को ताना मारने और उसके बारे में अश्लील टिप्पणी करने को लेकर मेरठ पुलिस ने अब छात्रों के खिलाफ मामला दर्ज कर लिया है। वीडियो में छात्रों को कहते हुए सुना जा सकता है कि., आई लव यू, आई लव यू मेरी जान, ओए मैम, देख तो लो, आई लव यू। रिपोर्ट के मुताबिक छात्र महिला टीचर को क्लॉस में भी परेशान करते हैं। तीन लड़कों को टीचर पर भद्दी टिप्पणी करते देखा जा सकता है, जबकि उनमें से एक के मुंह में लॉलीपॉप है। स्कूल असेंबली में भी छात्र अभद्र टिप्पणी करके टीजर को शर्मिंदा करते थे।  महिला शिक्षिका ने कहा कि वो एक मुस्लिम हैं और अकेली हैं जो पूरे स्कूल में हिजाब पहनती हैं। उनका कहना है कि छात्रों के व्यवहार से काफी परेशान है। लेकिन वह उनको बार-बार नजरअंदाज कर देती थीं लेकिन छात्रों ने वीडियो को सोशल मीडिया पर वायरल कर सभी हदें पार कर दी हैं। शिक्षिका ने अपनी मानहानी के आधार पर छात्रों के खिलाफ कार्रवाई करने का फैसला किया और एफआईआर दर्ज की।  पुलिस अधिकारी अरविंद मोहन शर्मा के मुताबिक क लड़की सहित 4 छात्रों पर आईपीसी की धारा 354 और 500 और सूचना प्रौद्योगिकी अधिनियम की धारा 67 के तहत मामला दर्ज किया गया है। शिक्षिका ने बताया है कि इस प्रताड़ना के कारण वह डिप्रेशन से गुजर रही हैं।ये भी पढ़ें- 10 साल से ना सैलरी निकाली, ना इलाज कराया, बैंक में 70 लाख जोड़ने वाले करोड़पति स्वीपर की इस बीमारी से मौत "
}
</script> <script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/hindi.oneindia.com"},{"@type":"ListItem","position":2,"name":"news","item":"https:\/\/hindi.oneindia.com\/news\/"},{"@type":"ListItem","position":3,"name":"states","item":"https:\/\/hindi.oneindia.com\/news\/states\/"},{"@type":"ListItem","position":4,"name":"uttar-pradesh","item":"https:\/\/hindi.oneindia.com\/news\/states\/uttar-pradesh\/"}]}
</script> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.46"/> <style>
#relatedAdgWdg a {
    color: #000!important;
    line-height: 20px;
    font-size: 16px;
}
span#text_change{
color:#fff;
}

#relatedAdgWdg img.adgNano {
    float: none;
    width: 166px;
    height: 94px;
}
#endofcontent{
clear:both;
}
.bottomNewPromo{
	text-align: center;font-weight: bold;background: #f5f5f5;margin-bottom: 20px;
clear: both;
}
.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
}

.oi-live-state-name a{
color: #ed1c24;
}

.oi-live-news-heading:empty {
padding: 2px 0;
}

.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
padding-top: 5px;

}

.oi-live-state-name:empty {
padding-top: 0;
}
.viroolVideo {
    clear: both;
}
li.gal-img1 {
    display: none;
}
li.gal-img2 {
    display: none;
}

.instagram-media {
    width: 100%!important;
}
.goog-one-news img {
    width: 115px;
    display: block;
}
.goog-one-news {
    float: right;
    background: #fff;
    padding: 12px 10px 0 0;
}
div#fwnNewWdg {
    min-height: 300px;
}
.play-video-icon {
    width: 25px;
    height: 25px;
    background: url(/images/play-button-black.svg) no-repeat 0 0;
    position: absolute;
    right: 19px;
    top: 63px;
}

.oi-article-lt blockquote {
    padding-left: 0px;
    margin: 8px 0;
}

.oi-article-lt blockquote p:first-child{
    font-size: 18px;
    font-weight: 600;
    padding: 6px 15px 6px 25px;
    border-left: 1px solid #000;
    clear:both;
}

.oi-article-lt blockquote p:first-child:before {
    color: #000;
    content: open-quote;
    font-size: 33px;
    line-height: 0.1em;
    margin-right: 0.25em;
    vertical-align: -0.4em;
}

.oi-article-lt blockquote p:first-child:after {
    color: #000;
    content: close-quote;
    font-size: 33px;
    line-height: 0.1em;
    margin-left: 4px;
    vertical-align: -0.4em;
}
.cmscontent-left-article{
    min-height: 250px;
}

.oi-header-ad{
    min-height: 90px;
}

.cmscontent-right1 {
    min-height: 250px;
}
iframe.data-survey {
    border: 0 none;
    width: 100%;
    height: 275px;
    scroll-behavior: auto;
}
.leftpanel table {
    width: 100%;
}
.leftpanel table tr {
    background: #fff!important;
}
.leftpanel td {
    border: 1px solid #ddd;
}
div#insticator-container {
    width: 300px;
    overflow-x: hidden;
}
.oiMiddleMain {
    display: flex;
}
.pwaLeftPromo{
  position: -webkit-sticky; /* Safari */
  position: sticky;
  top:180px;
  height: 260px;
clear:both;
}
.pwaLeftPromo:hover {
    cursor: pointer;
}
.mykhel-webstories-slider-content .bx-wrapper .bx-controls.bx-has-controls-direction {
    height: 203px!important;
}
.recommended_video_heading {
    font-size: 15px;
    line-height: 25px;
    margin-top: 10px;
    font-weight: 600;
}
.engTxt {
    font-family: Arial, Helvetica, sans-serif;
}
.assignVdoHead {
    font-size: 16px!important;
}
p.wordwrap {
    word-break: break-all;
}
</style> <style type="text/css">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</style> <script data-pagespeed-no-defer>
function fetchConsSts() {
    window.googlefc = window.googlefc || {};
    window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];
    return new Promise(resolve => {
        googlefc.callbackQueue.push({
            'CONSENT_DATA_READY': function() {
                if(typeof googlefc.getAllowAdsStatus != 'undefined'){
                        resolve(googlefc.getAllowAdsStatus());
                }else{
                        resolve(1);
                }
            }
        });
    });
}
</script> <script data-pagespeed-no-defer>
var backupAdFlag=0; //0-No Backup,1-Softonic,2-Adgebra,3-Jio,4-Amazon
var videoFlag=2;//1 for Dm,2 for YT,3 for PV
var videoEnableDisableFlag=1; //0-No video ad after 3 para
var utmParam1 = window.location.search;
var utmParamVal = utmParam1.toLowerCase();
var icrflagad = false;
var rssPromoNotification = 1;//1 for Enable & 0 for disable
var host1 = window.location.hostname;
if(host1!='' && host1!=undefined){
    var domainParts1 = host1.split('.');
    var domainmiddle = domainParts1[1];
}else{
    var domainmiddle = 'oneindia';
}
var icrflag = 1; // Ad will display if 1 or type 0 for not display



var domainArr4=['oneindia'];
if (domainArr4.indexOf(domainmiddle) > '-1') {
var backupAdFlag=4;
}




if(host1=='bengali.oneindia.com'){
	var jioAdsenabled = 1; // Jio Ads 
	var backupAdFlag=3;
}else{
	var jioAdsenabled = 0; // Jio Ads 
}
console.log("Back Up Ad Flag :"+backupAdFlag);


if(jioAdsenabled==1){
if(host1.indexOf('filmibeat')>'-1' || host1.indexOf('oneindia')>'-1'){
	['https://mercury.akamaized.net/jioads/websdk/default/stable/jioAds.js'].forEach(function(src){
        var script=document.createElement('script');
        script.src=src;
        script.async='true';
        document.head.appendChild(script);
    });
}
}

var oicamppromo = 0;// For campgain Article Ad inarticle 1 and 2 promtion

if(utmParamVal != '' && utmParamVal.includes('utm_medium=camp123') || utmParamVal.includes('utm_medium=prodigital_1') || utmParamVal.includes('utm_medium=apex') || utmParamVal.includes('utm_medium=va') || utmParamVal.includes('utm_medium=proformics') || utmParamVal.includes('utm_medium=ad2click') || utmParamVal.includes('utm_medium=vmedia')){
icrflagad = true; 
var jioAdsenabled = 0; 
if(jioAdsenabled){
	['https://mercury.akamaized.net/jioads/websdk/default/stable/jioAds.js'].forEach(function(src){
        var script=document.createElement('script');
        script.src=src;
        script.async='true';
        document.head.appendChild(script);
    });
}

var domainArr1=[];
if (domainArr1.indexOf(domainmiddle) > '-1') {
    var icrflag = 0; // Ad will display if 1 or type 0 for not display
}
}


// For campgain 2 Ads promotion in Filmibeat Goodreturns and Drivespark channels
var domainArrCamp=['filmibeat','drivespark','goodreturns','oneindia','boldsky','mykhel','careerindia','nativeplanet','gizbot'];
if(utmParamVal != '' && utmParamVal.includes('utm_medium=camp123') || utmParamVal.includes('utm_medium=prodigital_1') || utmParamVal.includes('utm_medium=apex') || utmParamVal.includes('utm_medium=va') || utmParamVal.includes('utm_medium=proformics') || utmParamVal.includes('utm_medium=ZMed') || utmParamVal.includes('utm_medium=vmedia')){
if (/Mobi|Android/i.test(navigator.userAgent)) {
if (domainArrCamp.indexOf(domainmiddle) > '-1') {
	
var jioAdsenabled = 0; 	
backupAdFlag=4;
icrflagad = false;

if(utmParamVal.includes('gam=0'))
{
console.log('No GAM AD');
var no_gam= 0;// GAM ad's will not load
icrflagad = true;
no_ad_flag = true;
var icrflag = 0; 	 // Ad will display if 1 or type 0 for not display
oicamppromo = 0;// For campgain Article Ad inarticle 1 and 2 promtion	
}
else{
var no_gam= 1;// GAM ad's will display
console.log('GAM Inarticle 1 and 2');
var icrflag = 1; 	 // Ad will display if 1 or type 0 for not display
oicamppromo = 1;// For campgain Article Ad inarticle 1 and 2 promtion	
}

}
}
}



// For campgain 2 Ads promotion in Oneindia Hindi channel
if(host1=='hindi.oneindia.com'){
if(utmParamVal != '' && utmParamVal.includes('utm_medium=camp123')){
if (/Mobi|Android/i.test(navigator.userAgent)) {
var jioAdsenabled = 0; 	
//icrflagad = false;
var icrflag = 1; 	 // Ad will display if 1 or type 0 for not display
oicamppromo = 1;// For campgain Article Ad inarticle 1 and 2 promtion
}
}
}


// For campgain 2 Ads promotion in Oneindia Tamil channel
if(host1=='tamil.oneindia.com'){
if(utmParamVal != '' && utmParamVal.includes('utm_medium=zmed')){
if (/Mobi|Android/i.test(navigator.userAgent)) {
var jioAdsenabled = 0; 	
icrflagad = false;
var icrflag = 1; 	 // Ad will display if 1 or type 0 for not display
oicamppromo = 1;// For campgain Article Ad inarticle 1 and 2 promtion
}
}
}


console.log(icrflag + ' : ICR Flag');
var adTimeInterval = 30;
var adTimeIntervalMobi=10;
var refreshTimeOutTimer=30000;
var globalTimerVal=30;
var refreshFlag=0;
var idleFlag=1;
var oiadFlag=0;

var addRefreshTime=['oneindia'];
if (addRefreshTime.indexOf(domainmiddle) > '-1') {
var refreshTimeOut = 30000; // 30 seconds
var refreshTimeout = 30000; // 30 seconds
}else{
var refreshTimeOut = 30000; // 30 seconds
var refreshTimeout = 30000; // 30 seconds
}






if(host1=='tamil.oneindia.com'){
var adTimeInterval = 15;
var adTimeIntervalMobi=10;
}

if(host1=='kannada.oneindia.com'){
var videoFlag=1;//1 for Dm,2 for YT,3 for PV
}

if (/Mobi|Android/i.test(navigator.userAgent)) {
    adTimeInterval=10;
}
console.log(adTimeInterval + "Ad Time Interval");
</script> <style>
.oi-footer-bottom-ad-btns {
    z-index: 999999999;
}
#cubeIframe{
	z-index: 999999!important;
	bottom: 70px!important;
}
#rv_slb {
    z-index: 9999999999!important;
}
.listical-ad-left{
	height: auto!important;
    min-height: 250px;
}
.assigned_video:after {
  display:none!important;
}
.imgBorder {
height: auto;
}
.oiwb {
    word-break: break-word;
}
</style> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch" /> <link href="https://bengali.oneindia.com/" rel="dns-prefetch" /> <link href="https://www.oneindia.com/" rel="dns-prefetch" /> <link href="https://kannada.oneindia.com/" rel="dns-prefetch" /> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch" /> <link href="https://tamil.oneindia.com/" rel="dns-prefetch" /> <link href="https://telugu.oneindia.com/" rel="dns-prefetch" /> <link rel="dns-prefetch" href="https://www.taboola.com/"> <meta property="taboola-category" content="hindi"/> <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-oneindiahindi/loader.js"> <script type='text/javascript' data-pagespeed-no-defer >
var exitPoll=1;
var cssversionmobi='1.0.2';
var cssversionweb='1.0.1';
var MyApi = {};
var slot = [];
var VUUKLE_CONFIG={};
var pbjs = pbjs || {};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push = pbjs.que.push || [];
var url=window.location.href;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "oneindiahindi";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var slider_product = {};
var current_url = location.href;
var gaStopCounter = 10;//PV count for Slider
var adPerSeen = 50;
var adPerSeenMobi=50;
var bottomStickySlot;


if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}

var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
      direct_ad_refresh = "";
} 

var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var ad_homerightrail = 1;
var com_cnt;
var homeRightSlot;
var cityList = ['up','uttarakhand','delhi','bihar','jharkhand','rajasthan','madhya-pradesh','chhattisgarh','himachal-pradesh','punjab','hariyana','maharashtra','jammu-kashmir'];
var analytics_page_type={
            "homepage":"index",
            "article": "article",
            "photo feature article": "article-pf",
            "live blog article": "article",
            "photos": "photos",
            "videos": "videos",
            "database": "database"
            }
var ga_page_type='index';
if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-content_type'))){
ga_page_type=document.querySelector('head').getAttribute('data-content_type');
     ga_page_type = ga_page_type.toLowerCase();
     ga_page_type=analytics_page_type[ga_page_type];
if(ga_page_type==undefined||ga_page_type==''||ga_page_type==null){
        ga_page_type='index';
    }
}
console.log(ga_page_type);
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://hindi.oneindia.com/news/business/oppo-f7-price-at-21-990-first-impressions-the-new-selfie-expert-smartphone-450594.html'],promolimit:3 };</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-110466-36', 'auto', {'name': 'oneindiahi'});
  ga('create', 'UA-110466-40', 'auto', {'name': 'rosoneindia'});  // ROS Oneindia tracker.

  if(ga_author_name != undefined && ga_author_name != ""){
	ga('oneindiahi.set','dimension1',ga_author_name);
  }
          if(ga_published_date != undefined && ga_published_date != ""){
        ga('oneindiahi.set','dimension3',ga_published_date);
          }
        if(canonical_url.length > 0){
                ga('oneindiahi.set','dimension4',canonical_url);
        }


var orgstory_value='';
if((document.querySelector('head')) && (document.querySelector('head').hasAttribute('data-original_story'))){
	orgstory_value = document.querySelector('head').getAttribute('data-original_story');
	
	if(orgstory_value === 'yes' && canonical_url.length > 0){
	
	   ga('oneindiahi.set','dimension6',canonical_url);
	}
}
 
var dimensionValue = '';
if((document.querySelector('head')) && (document.querySelector('head').hasAttribute('data-eng-tags'))){
var art_tags = document.querySelector('head').getAttribute('data-eng-tags');
if(art_tags != '' && art_tags != undefined && art_tags != null){
	var art_tags_Arr = art_tags.split(',');
		dimensionValue = art_tags_Arr[0];
		ga('rosoneindia.set','dimension6',dimensionValue);
	}
}

var dimensionPageType = ga_page_type;
ga('oneindiahi.set', 'dimension8', dimensionPageType);

//dimension9 for content src value start here
var ga_content_src ='';
if(document.querySelector('meta[property="article:author"]') && document.querySelector('meta[property="article:author"]').hasAttribute('data-content-src')){
ga_content_src=document.querySelector('meta[property="article:author"]').getAttribute('data-content-src').trim();
}
if(ga_content_src != undefined && ga_content_src != ""){
    ga('oneindiahi.set','dimension9',ga_content_src);
} 
//dimension9 for content src value start end

  ga('oneindiahi.send', 'pageview');
  ga('rosoneindia.send', 'pageview'); // Send page view for ROS Oneindia.

ga('create', 'UA-18423815-11', 'auto', {
    'name': 'dhglobal',
    'allowLinker': true
});
ga('dhglobal.require', 'linker');
ga('dhglobal.linker:autoLink', ['hindi.oneindia.com, hindi.filmibeat.com, hindi.boldsky.com, hindi.gizbot.com, hindi.goodreturns.in, hindi.drivespark.com, hindi.mykhel.com, hindi.careerindia.com, hindi.nativeplanet.com'], false, true);
ga('dhglobal.send', 'pageview');



</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia Hindi",
  "url" : "https://hindi.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://hindi.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/oneindiahindi",
  "https://twitter.com/oneindiahindi"]
}
</script> <!-- Facebook Pixel Code --> <!-- End Facebook Pixel Code --> <script>
function googleAnalyticsCodeCommon(){
		var main_url = $('link[rel="canonical"]').attr("href");
		var url = document.location.href;
		var pattern = 'https://'+window.location.hostname;
		url = url.replace(pattern,"");
		var title=document.title;
                ga("oneindiahi.send", {
	                    hitType: "pageview",
	                    page: url,
	                    location:main_url
                });
                ga("rosoneindia.send", {
	                    hitType: "pageview",
	                    page: url,
	                    location:main_url
                });
		// for comscore
		url = document.location.href;
		var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
		setTimeout(jcode,500);



		window.google_analytics_uacct = "UA-110466-36";
}
</script> <script>
function redirect_blank(url) {
  var a = document.createElement('a');
  a.target="_blank";
  a.href=url;
  a.click();
}
function eventTrackerSales(category, action, label) {
    ga('oneindiahi.send', 'event', category, action, label);
    redirect_blank(label);
    return false;
}
</script> <script data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
} 

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
var rand_val = '';
/*var bucket1 = [];
var bucket2 = [];
var bucket3 = [];
var bucket4 = [];
var bucket5 = [];
var bucket = {
  'bucket1': bucket1,
  'bucket2': bucket2,
  'bucket3': bucket3,
  'bucket4': bucket4,
  'bucket5': bucket5
};
function createCookie(name,value,minutes) {
  if (minutes) {
      var date = new Date();
      date.setTime(date.getTime()+(minutes*60*1000));
      var expires = "; expires="+date.toGMTString();
  } else {
      var expires = "";
  }
  document.cookie = name+"="+value+expires+"; path=/";
}
var url_words = [];
var fetchUrlDetails = {
      cleanArray:function(item){
          var tempArr = [];
          for (var i = 0; i < item.length; i++) {
              if (item[i] !== undefined && item[i] != "") {
                  tempArr.push(item[i]);
              }
          }
          return tempArr;
      },
      createArrayFromUrl:function(){
          url_words = url_words.concat(window.location.hostname);
          var url_host = window.location.hostname.split('.');
          url_words = url_words.concat(url_host);
          var url_path = window.location.pathname.replace('.html','').split('/');
          url_words = url_words.concat(url_path);
          var pathArrLen = url_path.length;
          var subUrlPath = url_path[pathArrLen-1].split('-');
          url_words = url_words.concat(subUrlPath);
          url_words = fetchUrlDetails.cleanArray(url_words);
      }
  };
fetchUrlDetails.createArrayFromUrl();
var rand_val = '';
var tag_arr = [];
var keyword_promo_flag = getUserCookie('keyword_promo_flag');
if(keyword_promo_flag==null||keyword_promo_flag==""){
  if(document.querySelector('meta[name="news_keywords"]') && document.querySelector('meta[name="news_keywords"]').hasAttribute('content')){
    var art_tags = document.querySelector('meta[name="news_keywords"]').getAttribute('content');
    if(art_tags != '' && art_tags != undefined && art_tags != null){
      var art_tags_Arr = art_tags.split(',');
      for (var i = 0; i < art_tags_Arr.length; i++) {
        url_words.push(art_tags_Arr[i].trim());
      }
    }
  }
  console.log(url_words);
  var coronakeywords = ['coronavirus','corona','covid','covid-19'];
  for (var j = 0; j < coronakeywords.length; j++) {
      if(url_words.includes(coronakeywords[j])){
        var rand_no = Math.floor(Math.random() * 5) + 1;
        var buk_nam = 'bucket'+rand_no;
        var buckArr = bucket[buk_nam];
        var main_rand_val = Math.floor(Math.random()*buckArr.length);
        rand_val = buckArr[main_rand_val];
        createCookie("keyword_promo_flag",1,60);
        console.log(rand_val);
      }
  }
}*/
</script> <script type="text/javascript" data-pagespeed-no-defer>
var utmParam = window.location.search;
var no_ad_flag = false;
if(utmParam!=''){
    if (icrflag==0 ||utmParam.includes("utm_medium=prodigital_1")) {
        no_ad_flag = true;
    }
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
 //Line Item New Code - Starts
var lineItemArr = [];
var sub_array = [];
var sub_array_refresh = [];
var tmp_sub_arr=[];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getSeconds();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var interstitialflag=0;//New Changes Softtonic
var dmflag=0;//New Changes For Video Flag
  var apiUrl = 'https://rss.oneindia.com/common/oi-line-item-temp.json';
    fetch(apiUrl)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
	 //New Changes Softtonic
    if(data['interstritial'].hasOwnProperty('all')){
          interstitialflag=data['interstritial']['all'];
    }else{
          interstitialflag=data['interstritial'][refreshhost];
    }
      console.log("Softonic Interstitial Flag:"+interstitialflag);
      //New Changes Softtonic
//New Changes For Video Flag
    if(data['daily_motion'].hasOwnProperty('all')){
    dmflag=data['daily_motion']['all'];
    }else{
    dmflag=data['daily_motion'][refreshhost];
    }
    console.log("Dm Video Flag:"+dmflag);
//New Changes For Video Flag
              var jsondata =Object.values(data['line_items']);
              console.log(jsondata);
              var jsonLen = jsondata.length;
              for(j=0;j<jsonLen;j++){
                var webArr = jsondata[j]['websites'];
                if(webArr.includes(curHost) || webArr=='all'){
                  if(webArr=='all'){
                    lineItemRefreshVal = jsondata[j]['refresh']['all'];
                  }else{
                    lineItemRefreshVal = jsondata[j]['refresh'][domainmiddlerefresh];
                  }
                  sub_array.push({'lineitem':jsondata[j]['line_item'],'refreshval':lineItemRefreshVal});
                }
              }
              lineItemArr.push(sub_array);
             console.log(lineItemArr); 
        }
    })
    .catch(err => {
      // Do something for an error here
    })
    //Line Item New Code - Ends
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script type="text/javascript">
	if(window.location.search.indexOf('stoprefresh=1')>-1){
	var ref_logic={"refresh_all":false,"refresh_infinite":false,"idle_refresh_count":3};
	}else{
	var ref_logic={"refresh_all":true,"refresh_infinite":true,"idle_refresh_count":5};
	}
	console.log(ref_logic);
	var cnt = 0;
	var comscoreFlag = 0;
	var triggerComscrore;
	function startInterVal(){
		triggerComscrore = setInterval(function(){
                cnt++;
                if(cnt>=4){
                   comscoreFlag=1; 
                }
            },1000);
	}
	function killInterval(){
		clearInterval(triggerComscrore);
	}
	var pageStats = {
	  startInterVal() {
	    triggerComscrore = setInterval(function(){
	                cnt++;
	                if(cnt>=4){
	                   comscoreFlag=1; 
	                }
	            },1000);
	  },
	  killInterval() {
	    clearInterval(triggerComscrore);
	  }
	};
</script> <style>
#story .refreshInarticleAd iframe {
    width: auto;
    margin-top:0;
}

#story .oiad iframe {
    width: auto;
    margin-top:0;
}
#story .inarticlead iframe {
    width: auto;
    margin-top: 0;
}
iframe#perIframe {
    background: none!important;
    width: 100%;
    margin: 0 auto;
}
.oi-article-lt iframe {
    margin-top: 0px!important;
}
	#div-insticator-ad-1 {
    width: 300px!important;
    overflow-x: hidden;
	}

</style> <meta property="sticky-loader" content="0"> <script data-pagespeed-no-defer type="text/javascript">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</script> <style>
[data-cl-imageid="536365-0"] {
        display:none;
}
</style> 
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-bf8f5f7a-a060-4ce5-aa02-0b3bb8a0f3b9","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5SY4U-E2LY9-LR6F2-AX3SG-799VT",function(){function e(){if(!r){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,o.appendChild(e),r=!0}}function t(e){r=!0;var n,t,a,i,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(o,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",i=(a.frameElement||a).style,i.width=0,i.height=0,i.border=0,i.display="none",o.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void 0;",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=14,window.BOOMR.url=n+"5SY4U-E2LY9-LR6F2-AX3SG-799VT";var i=document.currentScript||document.getElementsByTagName("script")[0],o=i.parentNode,r=!1,d=document.createElement("link");if(d.relList&&"function"==typeof d.relList.supports&&d.relList.supports("preload")&&"as"in d)window.BOOMR.snippetMethod="p",d.href=window.BOOMR.url,d.rel="preload",d.as="script",d.addEventListener("load",e),d.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!r)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),o.appendChild(d);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxyw22wy4dhzda-f-b404c612d-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"537375","ak.ai":parseInt("348391",10),"ak.ol":"0","ak.cr":12,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"32de48f8","ak.r":38687,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":57646,"ak.gh":"23.194.190.166","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1669545542","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==FGLclTZYbwPc4SZ6KqatA1wosXOFP7T+hDtV9L76RT6XfhlqawphdFyWw9/WKlJ4mAXKMyaSvu9PtTXlglxNsBLYGznixLZxWE9WI3GB5NmTmPTrt5mahzZ32Qbvctt9bPYz8LPAkW5+VJyYD0l0PfVvLsmoZ6MnBos/Bjor+r3ds9c0NrNTGaKwUJE0c+fhdhl/V8+MGz2GMobLQ+mIxGvhXisU3qr/Epj+QoFy8eEw+LFmhEG1VC1fi7l0LEaDom6lE0vxooEinhBpaMglVWaT+md2de6yYgP4wGo1zkWoXAHZdKcphSWFkpubixIBgETxqcYREl4SQGtjMo9xzIc1HRZdem9bi8piQCnlQz9F5xXutWTYB9nQYx00hnn7vHNkbQwY+5ExZWjMTO722yKN83KJpp2bG4xugbHgkY8=","ak.pv":"184","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <!-- Header Ends here --> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/hindi-oneindia-logo.svg" alt="Oneindia Hindi"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" class="engTxt" title="Oneindia">English</a> </li> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" class="bengali-font" title="Bengali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li > <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li><a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" class="bengali-font" title="Odia">ଓଡ଼ିଆ</a></li> <li  class="selected"> <a href="https://hindi.oneindia.com/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiahindi"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiahindi"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCOjgc1p2hJ4GZi6pQQoXWYQ" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/yt_logo_mono_light.png" data-pagespeed-no-defer ></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li><a href="/news/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header">समाचार  </a></li> <li><a href="/opinion?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header" target="_blank"> वन इंडिया विशेष </a></li> <li><a href="/news/features/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header">फीचर  </a></li> <li><a href="/news/india/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header"> देश  </a></li> <li><a href="/news/international/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header"> विदेश </a></li> <li><a href="/news/business/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header">कारोबार  </a></li> <li><a href="/videos/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header"> वीडियो  </a></li> <li><a href="/photos/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header"> फोटो </a></li> <li><a href="/elections/?ref_medium=Desktop&amp;ref_source=OI-HI&amp;ref_campaign=menu-header"> चुनाव</a></li> <!--<li><a href="/topic/politics?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header">राजनीति</a></li> --> <li><a href="/news/uttar-pradesh/"> यूपी  </a></li> <li><a href="/news/bihar/"> बिहार  </a></li> <li><a href="/news/delhi/"> दिल्ली  </a></li> <li><a href="/jobs/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header">जॉब</a></li> <li><a href="/news/entertainment/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header" >मनोरंजन</a></li> <!--<li><a href="/opinion?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header" >नजरिया </a></li>--> <!--<li><a href="/jokes/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header"> जोक्स </a></li> <li><a href="/news/bizarre/">अजब-गजब</a></li>--> <!--<li><a href="https://hindi.filmibeat.com/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" target="_blank"> सिनेमा  </a></li> <li><a href="https://hindi.boldsky.com/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" target="_blank"> लाइफस्टाइल </a></li>
--> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <!--<a href="/jobs/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header">जॉब</a>--> <a href="/webstories?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header" target="_blank"> विजुअल स्टोरी  </a> <!--<a href="https://hindi.filmibeat.com/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" target="_blank"> सिनेमा  </a>--> <a href="https://hindi.boldsky.com/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" target="_blank"> लाइफस्टाइल </a> <a href="/jokes/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header"> जोक्स </a> <a href="/news/bizarre/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header">अजब-गजब</a> <a href="https://www.oneindia.com/games/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header">गेमिंग</a> <a href="/agriculture/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header"> कृषि</a> <a href="https://www.oneindia.com/trending-videos/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header">&#2335;&#2381;&#2352;&#2375;&#2306;&#2337;&#2367;&#2306;&#2327; &#2357;&#2368;&#2337;&#2367;&#2351;&#2379;</a> <a href="/coronavirus-faqs-after-lockdown.html?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header-scroll">Covid FAQs</a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <!--<img src="/images/chrome-ext.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer="" style="vertical-align: text-bottom;">--> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <!--<i class="fa fa-search"></i>--> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: 0 auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 8px 5px 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 8px 5px 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	 &#2360;&#2348;&#2381;&#2360;&#2381;&#2325;&#2381;&#2352;&#2367;&#2346;&#2381;&#2358;&#2344; &#2344;&#2379;&#2335;&#2367;&#2347;&#2367;&#2325;&#2375;&#2358;&#2344; &#2325;&#2379; &#2350;&#2376;&#2344;&#2375;&#2332; &#2325;&#2352;&#2344;&#2375; &#2325;&#2375; &#2354;&#2367;&#2319; &#2351;&#2361;&#2366;&#2306; &#2325;&#2381;&#2354;&#2367;&#2325; &#2325;&#2352;&#2375;&#2306;&#2404;
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <li><a href="/live-tv/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header" target="_blank"><img src="/images/live-tv.png" alt="" /></a></li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> <div class="oi-subnav"> <ul> <li> <a href="/news/india/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header">अन्य राज्य </a> <div class="oi-subnav-block"> <ul> <li> <a href="/news/madhya-pradesh/"><span>मध्य प्रदेश</span></a> </li> <li> <a href="/news/maharashtra/"><span>महाराष्ट्र</span></a> </li> <li> <a href="/news/rajasthan/"><span>राजस्थान</span></a> </li> <li> <a href="/news/haryana/"><span>हरियाणा</span></a> </li> <li> <a href="/news/himachal-pradesh/"><span>हिमाचल प्रदेश</span></a> </li> <!--  <li> <a href="/news/haryana/"><span>हरियाणा </span></a> </li>--> <li> <a href="/news/jammu-and-kashmir/"><span>जम्मू-कश्मीर</span></a> </li> <li> <a href="/news/chhattisgarh/"><span>छत्तीसगढ़</span></a> </li> <li> <a href="/news/uttarakhand/"><span> उत्तराखंड</span></a> </li> <li> <a href="/news/punjab/"><span>पंजाब</span></a> </li> <li> <a href="/news/jharkhand/"><span>झारखंड</span></a> </li> <li> <a href="/news/west-bengal/"><span>पश्चिम बंगाल</span></a> </li> </ul> </div> </li> <li> <a href="/news/city/?OIHinhdr">शहर </a> <div class="oi-subnav-block"> <ul> <li class=""> <a href="/news/lucknow/?OIHinhdr"><span>लखनऊ</span></a> </li> <li class=""> <a href="/news/kanpur/?OIHinhdr"><span>कानपुर</span></a> </li> <li class=""> <a href="/news/agra/?OIHinhdr"><span>आगरा</span></a> </li> <li class=""> <a href="/news/mathura/?OIHinhdr"><span>मथुरा</span></a> </li> <li> <a href="/news/allahabad/?OIHinhdr"><span>इलाहाबाद</span></a> </li> <li> <a href="/news/meerut/?OIHinhdr"><span>मेरठ</span></a> </li> <li> <a href="/news/noida/?OIHinhdr"><span>नोएडा</span></a> </li> <li> <a href="/news/ghaziabad/?OIHinhdr"><span>गाजियाबाद</span></a> </li> <li> <a href="/news/varanasi/?OIHinhdr"><span>वाराणसी</span></a> </li> <li> <a href="/news/gorakhpur/?OIHinhdr"><span>गोरखपुर</span></a> </li> <li> <a href="/news/aligarh/?OIHinhdr"><span>अलीगढ़</span></a> </li> <li> <a href="/news/bareilly/?OIHinhdr"><span>बरेली</span></a> </li> <li> <a href="/news/moradabad/?OIHinhdr"><span>मुरादाबाद</span></a> </li> <li> <a href="/news/saharanpur/?OIHinhdr"><span>सहारनपुर</span></a> </li> <li> <a href="/news/azamgarh/?OIHinhdr"><span>आजमगढ़</span></a> </li> <li> <a href="/news/mirzapur/?OIHinhdr"><span>मिर्जापुर</span></a> </li> <li> <a href="/news/jhansi/?OIHinhdr"><span>झांसी</span></a> </li> <li> <a href="/news/muzaffarnagar/?OIHinhdr"><span>मुजफ्फरनगर</span></a> </li> <li> <a href="/news/bulandshahr/?OIHinhdr"><span>बुलंदशहर</span></a> </li> <li> <a href="/news/bahraich/?OIHinhdr"><span>बहराइच</span></a> </li> <li> <a href="/news/raebareli/?OIHinhdr"><span>रायबरेली</span></a> </li> <li> <a href="/news/shahjahanpur/?OIHinhdr"><span>शाहजहांपुर</span></a> </li> <li> <a href="/news/hardoi/?OIHinhdr"><span>हरदोई</span></a> </li> <li> <a href="/news/mau/?OIHinhdr"><span>मऊ</span></a> </li> <li> <a href="/news/raipur/?OIHinhdr"><span>रायपुर</span></a> </li> </ul> </div> </li> <li> <a href="/news/sports/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header">खेल समाचार</a> <div class="oi-subnav-block"> <ul> <li class=""> <a href="/news/sports/cricket/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" class="submenu-link1" target="_blank"><span>क्रिकेट </span></a> </li> <li class=""> <a href="/news/sports/football/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" class="submenu-link1" target="_blank"><span>फुटबॉल </span></a> </li> <!--<li class=""> <a href="/news/sports/hockey/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" class="submenu-link1" target="_blank"><span>हॉकी</span></a> </li>--> <li class=""> <a href="/news/sports/tennis/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" class="submenu-link1" target="_blank"><span>टेनिस </span></a> </li> <li class=""> <a href="/news/sports/kabaddi/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" class="submenu-link1" target="_blank"><span>कबड्डी </span></a> </li> <li class=""> <a href="/news/sports/badminton/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" class="submenu-link1" target="_blank"><span>बैडमिंटन </span></a> </li> <li class=""> <a href="/news/sports/more-sports/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" class="submenu-link1" target="_blank"><span>अन्य खेल </span></a> </li> </ul> </div> </li> <li> <a href="https://hindi.oneindia.com/astrology/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header">ज्योतिष </a> <div class="oi-subnav-block"> <ul> <li class=""> <a href="/astrology/rashifal-today-387916.html?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header" class="submenu-link1"><span>आज का राशिफल</span></a> </li> <li class=""> <a href="/astrology/saptahik-rashifal.html?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header" class="submenu-link2"><span>साप्&zwj;ताहिक भविष्&zwj;यफल</span></a> </li> <li class=""> <a href="/astrology/monthly-rashifal/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header" class="submenu-link3"><span>मासिक राशिफल</span></a> </li> <li class=""> <a href="/astrology/yearly-rashifal/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header" class="submenu-link4"><span>वार्षिक राशिफल</span></a> </li> <li> <a href="/topic/love-horoscope?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header" class="submenu-link4"><span>प्यार का वार्षिक राशिफल</span></a> </li> </ul> </div> </li> <li> <a href="/religion-spirituality/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header">धर्म और आध्यात्म</a> <div class="oi-subnav-block"> <ul> <li> <a href="/topic/chalisa/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">चालीसा संग्रह</a> </li> </ul> </div> </li> <li> <a href="https://hindi.drivespark.com/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header">ऑटो</a> <div class="oi-subnav-block"> <ul> <li> <a href="https://hindi.drivespark.com/two-wheelers/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">टू-व्&zwj;हीलर</a> </li> <li class=""> <a href="https://hindi.drivespark.com/four-wheelers/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">फोर-व्&zwj;हीलर</a> </li> <li class=""> <a href="https://hindi.drivespark.com/off-beat/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">रोचक खबरें</a> </li> <li class=""> <a href="https://hindi.drivespark.com/auto-shows/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">ऑटो शो</a> </li> <li class=""> <a href="https://hindi.drivespark.com/how-to/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">टिप्&zwj;स एंड केयर</a> </li> </ul> </div> </li> <li> <a href="https://hindi.gizbot.com/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header">गैजेट </a> <div class="oi-subnav-block"><ul> <li> <a href="https://hindi.gizbot.com/mobile/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">मोबाइल</a> </li> <li> <a href="https://hindi.gizbot.com/music/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">म्&zwj;यूजिक</a> </li> <li> <a href="https://hindi.gizbot.com/computer/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">कंप्&zwj;यूटर</a> </li> <li> <a href="https://hindi.gizbot.com/camera/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">कैमरा</a> </li> <li> <a href="https://hindi.gizbot.com/news/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">गैजेट समाचार</a> </li> <li class=""> <a href="https://hindi.gizbot.com/how-to/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link6">टेक टिप्&zwj;स</a> </li> </ul></div> </li> <li> <a href="https://hindi.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header">यात्रा  </a> <div class="oi-subnav-block"> <ul> <li> <a href="https://hindi.nativeplanet.com/hotels/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">होटल</a> </li> <li> <a href="https://hindi.nativeplanet.com/flights/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">फ्लाइट</a> </li> <li class=""> <a href="https://hindi.nativeplanet.com/travel-guide/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">यात्रा डायरी</a> </li> </ul> </div> </li> <li> <a href="https://hindi.goodreturns.in/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header">मेरा पैसा </a> <div class="oi-subnav-block"><ul> <li> <a href="https://hindi.goodreturns.in/personal-finance/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1"> पर्सनल फाइनेंस</a> </li> <li> <a href="https://hindi.goodreturns.in/classroom/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">क्लास रूम</a> </li> <li> <a href="https://hindi.goodreturns.in/mutual-funds/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">म्यूचुअल फंड</a> </li> <li> <a href="https://hindi.goodreturns.in/gold-rates/?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">सोने/चांदी के दाम</a> </li> <li> <a href="https://hindi.goodreturns.in/petrol-price.html?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">पेट्रोल/डीजल के दाम  </a> </li> </ul></div> </li> <!--<li><a href="/infographics?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header">इन्फोग्राफिक्स   </a></li>--> <li><a href="/news/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header">ताजा खबर  </a></li> <li><a href="/motivational-stories/?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header">पॉजीटिव न्यूज  </a></li> <li><a href="/topic/politics?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=menu-header">राजनीति</a></li> </ul> </div> </div> </div> <!--<div class="oi-menu"> <img src="images/header-menu.png"/> </div>--> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oi-header-ad" style="min-height: 90px;" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384333200712-3' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1380172790277-0' class="oiad1 oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id="div-gpt-ad-1508837676164-2" class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1380172765479-0' class="oiad1 oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1485755725975-1' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </header> <style>
                            .oi-subnav {background: #e4e4e4;position: relative;height: 33px;}
                            .oi-subnav ul li {float: left;}
                            .oi-subnav ul li a {
                                color: #000000;
                                padding: 5px 6px;
                                font-size:15px;
                                font-weight: 600;
                                line-height: 33px;
                                height: 33px;
                            }
                            .oi-subnav-block {position: absolute;
                                left: 0px;
                                right: 0;
                                background: #f2f2f2;
                               
                    
                                top: 33px;
                                opacity: 0;
                                visibility: hidden;
                            }
                            .oi-subnav ul li:hover .oi-subnav-block, .oi-subnav ul li.active .oi-subnav-block {
                                  opacity: 1;
                                  visibility: visible;
                            }
                            .oi-header-right{
                            	height: 109px!important;
                            }
                            .oi-logo{
                            	padding-top: 12px;
                            }
			      .oi-header-right a:hover {
			  text-decoration: underline;
			}
                        </style> <!-- Header Starts here --> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background:#3db4ae;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 14px;
    color: #000;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
</style> <section> <div class="oi-trending-links"> <span>&#2330;&#2352;&#2381;&#2330;&#2366; &#2350;&#2375;&#2306; </span> <a href="/topic/fifa-world-cup?ref_medium=Desktop&amp;ref_source=OI-HI&amp;ref_campaign=Article-TrendingTopics1">फीफा वर्ल्ड कप 2022</a> <a href="/himachal-pradesh-assembly-elections/?ref_medium=Desktop&amp;ref_source=OI-HI&amp;ref_campaign=Article-TrendingTopics2">हिमाचल प्रदेश चुनाव</a> <a href="/topic/gujarat-assembly-elections-2022?ref_medium=Desktop&amp;ref_source=OI-HI&amp;ref_campaign=Article-TrendingTopics3">गुजरात विधानसभा चुनाव</a> <a href="/astrology/saptahik-rashifal.html?ref_medium=Desktop&amp;ref_source=OI-HI&amp;ref_campaign=Article-TrendingTopics4">साप्ताहिक राशिफल</a> <a href="/webstories?ref_medium=Desktop&amp;ref_source=OI-HI&amp;ref_campaign=Article-TrendingTopics5">वेब स्टोरीज</a> <a href="/topic/fake-news-buster?ref_medium=Desktop&amp;ref_source=OI-HI&amp;ref_campaign=Article-TrendingTopics6">फैक्ट चेक</a> </div> </section> <div id="containerMain" data-content_id="730603" data-deeplink_flag="1" data-banned="0" data-page_type="article" data-article-type="" data-device="computer" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes" data-cityVideoFlag="uttar-pradesh"> <div id="container" data-con_line="/news/uttar-pradesh/" data-content_id="730603" data-category_name="uttar-pradesh" data-category_id="748"> <section> <div class="content clearfix"> <div class="leftpanel"> <article > <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <style>
#bottom-single-video-block {
    width: 600px;
    margin: 0 auto;
}
.tags_head{margin-bottom: 5px;}
.oi-recom-art-wrap.sticky {
    position: sticky;
    width: 300px;
    top: 0;
    z-index: 10000000002;
}
.oi-recom-art-wrap {position: relative;margin: 10px 0;background: #1f1f23;padding: 0 0 15px 0;height: auto;overflow: hidden;}
.oi-recom-art-heading {font-size: 16px;color: #fff;font-weight: bold;padding: 0 0px;background: #4d4d57;}
.oi-recom-art-content {position: relative;background: #4d4d57;padding: 7px 10px;}
.oi-recom-art-content a, .oi-recom-art-content a:hover {text-decoration: none;}
.oi-recom-art-content:after {content: '';display: table;clear: both;}
.oi-recom-art-thumbimg {float: left;width: 105px;position: relative;}
.oi-recom-art-thumbimg img {max-width: 100%;display: block;}
.oi-recom-art-title {font-size: 14px;color: #fff;padding: 0 5px;margin-left: 115px;line-height: 18px;}
.oi-recom-art-content .bx-wrapper .bx-controls {position: absolute;left: 0;right: 0;bottom: -5px;}
.oi-recom-art-content .bx-wrapper .bx-controls .bx-pager {margin: 0 auto;text-align: center;}
.oi-recom-art-content .bx-wrapper .bx-controls .bx-pager-item {
    display: inline-block!important;
}
.oi-recom-art-content .bx-wrapper .bx-controls .bx-pager-item a {font-size: 0;width: 5px;height: 5px;background: #7f7f7f;display: inline-block;margin: 0 3px;vertical-align: middle;border-radius: 50%;}
.oi-recom-art-content .bx-wrapper .bx-controls .bx-pager-item a.active {background: #fff;}

</style> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Uttar-pradesh</div> <a href="/news/uttar-pradesh/mainpuri-loksabha-election-will-akhilesh-yadav-shivpal-yadav-samajwadi-party-update-730574.html" class="oiHyperLink" data-uparam="ref_source=OI-HI&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://hindi.oneindia.com/img/105x95x59/2022/11/akhileshshivpal-1635930489-1669537564.jpg" alt="" /></div> <div class="oi-recom-art-title">Mainpuri Loksabha  By Election: शिवपाल- अखिलेश के बीच 2024 तक चलेगा शह-मात का खेल ? </div> </a> </li> <li> <div class="oi-recom-art-heading">#Uttar-pradesh</div> <a href="/news/lucknow/lucknow-news-two-accused-physical-attack-a-seven-year-old-girl-730573.html" class="oiHyperLink" data-uparam="ref_source=OI-HI&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://hindi.oneindia.com/img/105x95x59/2022/11/police1-1669537185.jpg" alt="" /></div> <div class="oi-recom-art-title">Lucknow: सात साल की मासूम को अगवाकर किया रेप, पुलिस ने एक आरोपी को पकडा</div> </a> </li> <li> <div class="oi-recom-art-heading">#Uttar-pradesh</div> <a href="/news/uttar-pradesh/prayagraj-news-dengue-figures-broke-the-record-of-the-last-5-years-730543.html" class="oiHyperLink" data-uparam="ref_source=OI-HI&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://hindi.oneindia.com/img/105x95x59/2022/10/dengue-1666258697.jpg" alt="" /></div> <div class="oi-recom-art-title">Prayagraj News: Dengue के आंकड़ों ने तोड़ा 5 सालों का रिकॉर्ड, ज़िला प्रशासन की मुश्किलें बढ़ीं</div> </a> </li> <li> <div class="oi-recom-art-heading">#Uttar-pradesh</div> <a href="/news/varanasi/cruise-will-run-from-varanasi-to-prayagraj-730540.html" class="oiHyperLink" data-uparam="ref_source=OI-HI&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://hindi.oneindia.com/img/105x95x59/2021/12/kashivishwanathtemple-1639375679.jpg" alt="" /></div> <div class="oi-recom-art-title">वाराणसी से प्रयागराज तक गंगा में चलेगा क्रूज, कुंभ मेला से पहले चलाने की तैयारी</div> </a> </li> <li> <div class="oi-recom-art-heading">#Uttar-pradesh</div> <a href="/news/varanasi/cholapur-police-station-officer-video-viral-in-varanasi-730520.html" class="oiHyperLink" data-uparam="ref_source=OI-HI&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://hindi.oneindia.com/img/105x95x59/2022/11/cholapur-sho-1669525944.jpg" alt="" /></div> <div class="oi-recom-art-title">Varanasi: आरोपित के घर बाटी चोखा खाते हुए थानेदार का वीडियो वायरल, अधिकारी बोले की जा रही जांच</div> </a> </li> <li> <div class="oi-recom-art-heading">#Uttar-pradesh</div> <a href="/news/mirzapur/dead-body-of-girl-found-on-mountain-in-adalhat-mirzapur-730515.html" class="oiHyperLink" data-uparam="ref_source=OI-HI&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://hindi.oneindia.com/img/105x95x59/2020/09/death-1573211200-1600170228.jpg" alt="" /></div> <div class="oi-recom-art-title">Mirzapur में पहाड़ी पर खदान में मिली किशोरी की लाश, चाकू गोदकर हत्या और दुष्कर्म की आशंका</div> </a> </li> </ul> </div> </div> <div class="oi-alerts margin-bottom" data-cityname="uttar-pradesh" style="margin-top: 10px!important;" id="cityalerts"> <div id="city-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            उत्तर प्रदेश &#2344;&#2381;&#2351;&#2370;&#2332;&#2364; &#2325;&#2375; &#2354;&#2367;&#2319;
        </div> <div class="giz-subscribe-block" id="notification_bell_city" data-cityname="uttar-pradesh">
                &#2344;&#2379;&#2335;&#2367;&#2347;&#2367;&#2325;&#2375;&#2358;&#2344; &#2321;&#2344; &#2325;&#2352;&#2375;&#2306;
            <a href="javascript:void(0);" class="notification-bell-city" data-cityname="uttar-pradesh"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="city-unsubscribe" style="display: none;"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> </div> <div class="notify-overlay" id="notify-overlay" style="display: none;"></div> <div class="launch-popup" id="launch-popup" style="display: none;"> <div class="launch-popup-text"> <span id="notifyCityName">उत्तर प्रदेश</span> &#2325;&#2368; &#2340;&#2366;&#2332;&#2366; &#2326;&#2348;&#2352;&#2379;&#2306; &#2325;&#2375; &#2360;&#2366;&#2341; &#2326;&#2369;&#2342; &#2325;&#2379; &#2352;&#2326;&#2367;&#2319; &#2309;&#2346;&#2337;&#2375;&#2335;
</div> <div class="launch-popup-btn"> <button class="launch-cancel">
Cancel
</button> <button class="launch-ok">
OK
</button> </div> </div> <div id="div-gpt-ad-1575886695307-0" style="min-height:250px;"></div> <div class="oi-related"> <h2 class="oi-left-heading">&#2332;&#2352;&#2370;&#2352; &#2346;&#2338;&#2364;&#2375;&#2306;</h2> <ul> <li class="clearfix"> <span class="timestamp">1 min ago</span> <a href="/news/gorakhpur/a-woman-complained-to-police-about-her-lover-730604.html" class="col-block oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Left_Include"><img alt="UP : पति और 3 बच्चों को छोड़ प्रेमी संग चली गई थी महिला, अब मिला बड़ा सबक !" src="https://hindi.oneindia.com/img/105x95x59/2022/11/mahilan-1669543791.jpg" /></a> <a href="/news/gorakhpur/a-woman-complained-to-police-about-her-lover-730604.html" class="os-short-text oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Left_Include">UP : पति और 3 बच्चों को छोड़ प्रेमी संग चली गई थी महिला, अब मिला बड़ा सबक !</a> </li> <li class="clearfix"> <span class="timestamp">13 min ago</span> <a href="/news/bizarre/arthur-o-urso-married-9-women-and-still-finding-a-girl-for-marriage-730602.html" class="col-block oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Left_Include"><img alt="9 महिलाओं का पति है शख्स फिर भी शादी के लिए तलाश रहा है हमसफर, बोला- इतनी औरतों के साथ रहना आसान नहीं" src="https://hindi.oneindia.com/img/105x95x59/2022/11/shubhmangill-2022-11-27t151455-027-1669542495.jpg" /></a> <a href="/news/bizarre/arthur-o-urso-married-9-women-and-still-finding-a-girl-for-marriage-730602.html" class="os-short-text oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Left_Include">9 महिलाओं का पति है शख्स फिर भी शादी के लिए तलाश रहा है हमसफर, बोला- इतनी औरतों के साथ रहना आसान नहीं</a> </li> <li class="clearfix"> <span class="timestamp">18 min ago</span> <a href="/samachar/haryana-oath-ceremony-of-sarpach-in-village-730601.html" class="col-block oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Left_Include"><img alt="हरियाणा: नवनिर्वाचित सरपंचों व पंचों को गांव में ही शपथ दिलाएंगे अधिकारी" src="https://hindi.oneindia.com/img/105x95x59/2022/06/photo-maker24-1655730086.jpeg" /></a> <a href="/samachar/haryana-oath-ceremony-of-sarpach-in-village-730601.html" class="os-short-text oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Left_Include">हरियाणा: नवनिर्वाचित सरपंचों व पंचों को गांव में ही शपथ दिलाएंगे अधिकारी</a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1433159060221-1" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid='3' ></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://hindi.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://hindi.goodreturns.in/news/virat-kohli-and-anushka-sharma-company-will-bring-ipo-keep-money-ready-030763.html" class="col-block oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include"><img alt="कमाई का मौका : Virat Kohli और अनुष्का शर्मा की कंपनी लाने जा रही IPO, पैसा रखें तैयार" src="https://hindi.goodreturns.in/img/150x99/2022/11/ipo1-1669542713.jpg" /></a> <a href="https://hindi.goodreturns.in/news/virat-kohli-and-anushka-sharma-company-will-bring-ipo-keep-money-ready-030763.html" class="os-short-text oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include">कमाई का मौका : Virat Kohli और अनुष्का शर्मा की कंपनी लाने जा रही IPO, पैसा रखें तैयार</a> </li> <li class="clearfix"> <a href="https://hindi.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://hindi.filmibeat.com/news/after-ranbir-kapoor-and-vicky-kausal-this-actor-ties-knot-with-long-term-girlfriend-wedding-inside-108010.html" class="col-block oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include"><img alt="Wedding Photos: रणबीर-विक्की के बाद अब ये एक्टर बना दूल्हा, शादी की इनसाइड तस्वीरें देख हैरान हुए फैंस" src="https://hindi.filmibeat.com/img/150x99/2022/11/whatsappimage2022-11-27at2-49-50pm-1669540806.jpeg" /></a> <a href="https://hindi.filmibeat.com/news/after-ranbir-kapoor-and-vicky-kausal-this-actor-ties-knot-with-long-term-girlfriend-wedding-inside-108010.html" class="os-short-text oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include">Wedding Photos: रणबीर-विक्की के बाद अब ये एक्टर बना दूल्हा, शादी की इनसाइड तस्वीरें देख हैरान हुए फैंस</a> </li> <li class="clearfix"> <a href="https://hindi.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://hindi.boldsky.com/relationship/love-and-romance/how-to-get-over-with-bad-breakup-in-hindi-026781.html" class="col-block oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include"><img alt="बैड ब्रेकअप के बाहर आने के लिए अपनाएं ये टिप्स.." src="https://hindi.boldsky.com/img/150x99/2022/11/2-1669464847.jpg" /></a> <a href="https://hindi.boldsky.com/relationship/love-and-romance/how-to-get-over-with-bad-breakup-in-hindi-026781.html" class="os-short-text oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include">बैड ब्रेकअप के बाहर आने के लिए अपनाएं ये टिप्स..</a> </li> <li class="clearfix"> <a href="https://hindi.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://hindi.gizbot.com/news/now-get-iphone-14-for-under-rs-60-000-on-flipkart-here-is-how-024444.html" class="col-block oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include"><img alt="Flipkart  पर iPhone14 की कीमत जान आप iPhone13 को भूलने वाले है " src="https://hindi.gizbot.com/img/150x99x100/img/2022/11/flipkart-iphone-14-offer-1669531439.jpg" /></a> <a href="https://hindi.gizbot.com/news/now-get-iphone-14-for-under-rs-60-000-on-flipkart-here-is-how-024444.html" class="os-short-text oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include">Flipkart  पर iPhone14 की कीमत जान आप iPhone13 को भूलने वाले है </a> </li> <li class="clearfix"> <a href="https://hindi.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://hindi.drivespark.com/four-wheelers/2022/jaguar-land-rover-to-cut-production-from-january-2023-023501.html" class="col-block oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include"><img alt="टाटा मोटर्स की इस कंपनी की हालत हुई खराब, कारों का उत्पादन करेगी कट" src="https://hindi.drivespark.com/img/150x99/2022/11/jaguar-f-pace-svr-front-running-shot-1669476565.jpg" /></a> <a href="https://hindi.drivespark.com/four-wheelers/2022/jaguar-land-rover-to-cut-production-from-january-2023-023501.html" class="os-short-text oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include">टाटा मोटर्स की इस कंपनी की हालत हुई खराब, कारों का उत्पादन करेगी कट</a> </li> <li class="clearfix"> <a href="https://hindi.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://hindi.careerindia.com/exam/utet-result-2022-declared-ukutet-com-marksheet-download-008703.html" class="col-block oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include"><img alt="UTET Result 2022 Marksheet Download यूटीईटी रिजल्ट 2022 मेरिट लिस्ट पीडीएफ डाउनलोड करें" src="https://hindi.careerindia.com/img/150x99/2022/03/utetresult2022downloadukutet-com-1648276476.jpg" /></a> <a href="https://hindi.careerindia.com/exam/utet-result-2022-declared-ukutet-com-marksheet-download-008703.html" class="os-short-text oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include">UTET Result 2022 Marksheet Download यूटीईटी रिजल्ट 2022 मेरिट लिस्ट पीडीएफ डाउनलोड करें</a> </li> <li class="clearfix"> <a href="https://hindi.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://hindi.nativeplanet.com/travel-guide/history-of-jaipur-rajasthan-know-places-to-visit-things-to-do-and-other-details-004508.html" class="col-block oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include"><img alt="हिंदू वास्तुकला के हिसाब से बसाई गई है गुलाबी नगरी, ऐतिहासिक विरासत की गवाह है ये सिटी" src="https://hindi.nativeplanet.com/img/150x99/2022/11/patrika-gate-jaipur1-1669360870.jpg" /></a> <a href="https://hindi.nativeplanet.com/travel-guide/history-of-jaipur-rajasthan-know-places-to-visit-things-to-do-and-other-details-004508.html" class="os-short-text oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include">हिंदू वास्तुकला के हिसाब से बसाई गई है गुलाबी नगरी, ऐतिहासिक विरासत की गवाह है ये सिटी</a> </li> <li class="clearfix"> <a href="https://hindi.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://hindi.mykhel.com/tennis/rafael-nadal-statement-on-novak-djokovic-case-059182.html" class="col-block oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include"><img alt="जोकोविच ने कोरोना को लिया हल्के में, अब सामने आया राफेल नडाल का बयान" src="https://hindi.mykhel.com/img/150x99/2022/01/novak-1641461951.jpg" /></a> <a href="https://hindi.mykhel.com/tennis/rafael-nadal-statement-on-novak-djokovic-case-059182.html" class="os-short-text oiHyperLink" data-uparam="utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Left_Include">जोकोविच ने कोरोना को लिया हल्के में, अब सामने आया राफेल नडाल का बयान</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div class="pwaLeftPromo open-app"> <img src="/images/oneindia-pwa-banner-300x250.jpg" alt="Oneindia App Download" /> </div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="Uttar Pradesh"> <!--<div> <a href="http://www.oneindia.com/"><span>&#2361;&#2379;&#2350;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span>--> <div> <a href="/"><span>&#2361;&#2367;&#2306;&#2342;&#2368; &#2344;&#2381;&#2351;&#2370;&#2332;&#2364;</span></a> </div> <span class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span> <div> <a href="/news/"><span>&#2360;&#2350;&#2366;&#2330;&#2366;&#2352;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span> <div> <a href="/news/uttar-pradesh/"><span>&#2313;&#2340;&#2381;&#2340;&#2352; &#2346;&#2381;&#2352;&#2342;&#2375;&#2358;</span></a> </div> <!--<div class="liveTv-main-top"><span>live</span></div>--> </div> </nav> <h1 class="heading">&#39;I love You मेरी जान, ओए मैम, देख तो लो&#39;, छात्रों ने महिला टीचर पर किए भद्दे कमेंट, फिर वायरल किया Video</h1> <div class="io-category" style="display: none">Uttar Pradesh</div> <div class="io-author" style="display: none">oi-Pallavi Kumari</div> <div class="author-detail clearfix" data-author="Pallavi Kumari" data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <a rel="author" href="/authors/pallavikumari.html" title="Profile of Pallavi Kumari " target="_blank"><strong>Pallavi Kumari</strong></a></div> </div> <div class="time-date date-time">|
				                                                <span> <time datetime="2022-11-27T15:39:35+05:30">
                                Published: Sunday, November 27, 2022, 15:39 [IST]
                              </time> </span> </div> </div> <div class="vuukle-powerbar" style="width: 353px;float:left;"></div> <div id="youtube_promo" style="float:left;padding-top:15px;"><div class="g-ytsubscribe" data-channelid="UCOjgc1p2hJ4GZi6pQQoXWYQ" data-layout="default" data-count="default"></div></div> <div class="goog-one-news"><a href="https://news.google.com/publications/CAAqBwgKMIDK-wowgbv0Ag" target="_blank"><img src="/images/oneindia-google-news.svg" alt="Google Oneindia News" /></a></div> <div class="livepatient"> <a href="/coronavirus-patients-in-india-live-tracker.html?ref_medium=articlepage&ref_source=OI-HI&ref_campaign=Live-Patients" target="_blank"> <img src="/images/patient-2.gif"></a> </div> <style>
.innertext{
        font-size: 26px!important;
}
</style> <div style="clear:both;"></div> <div id="d_social_media"></div> <p><strong>Meerut Viral Video:</strong> उत्तर प्रदेश के मेरठ का एक अजीब वीडियो सोशल मीडिया पर तेजी से वायरल हो रहा है। इस वीडियो में स्कूल के कुछ छात्र एक हिजाब पहनी महिला स्कूल टीचर को 'I love You मेरी जान, ओए मैम, देख तो लो'' जैसे भद्दे कमेंट करके चिढ़ा रहे हैं। सिर्फ इतना ही नहीं, छात्रों ने इसका वीडियो भी बनाया और उसे सोशल मीडिया पर पोस्ट कर वायरल कर दिया। सोशल मीडिया पर वीडियो वायरल होने के बाद महिला टीचर ने स्कूल के 3 छात्रों पर छेड़खानी और अभद्र भाषा का इस्तेमाल करने का आरोप लगाते हुए मामले में शिकायत दर्ज कराई। जिसके बाद शिक्षक को ताना मारने और उसके बारे में अश्लील टिप्पणी करने को लेकर मेरठ पुलिस ने अब छात्रों के खिलाफ मामला दर्ज कर लिया है।</p> <div id="toptextpromo"></div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c1' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1468990008763-0' class='oi-axt' data-elementid='4'></div> </div> </div> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c2"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c3"></div> <div id="mainContent"> <style> <![CDATA[
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even) { background-color:#fff!important;}
]]> </style> <div id="listicalSliderDiv"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf528185-730603" data-gal-headline="'I love You मैम, कुछ तो बोलिए...'" data-gal-desc="वीडियो में छात्रों को कहते हुए सुना जा सकता है कि., ''आई लव यू, आई लव यू मेरी जान, ओए मैम, देख तो लो, आई लव यू।'' रिपोर्ट के मुताबिक छात्..." data-gal-src="hindi.oneindia.com/img/600x100/2022/11/meerut-1669543595.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2022/11/meerut-1669543595.jpg" alt="'I love You मैम, कुछ तो बोलिए...' " title="" class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">'I love You मैम, कुछ तो बोलिए...'</h2> <p class="c4">वीडियो में छात्रों को कहते हुए सुना जा सकता है कि., ''आई लव यू, आई लव यू मेरी जान, ओए मैम, देख तो लो, आई लव यू।'' रिपोर्ट के मुताबिक छात्र महिला टीचर को क्लॉस में भी परेशान करते हैं। तीन लड़कों को टीचर पर भद्दी टिप्पणी करते देखा जा सकता है, जबकि उनमें से एक के मुंह में लॉलीपॉप है। स्कूल असेंबली में भी छात्र अभद्र टिप्पणी करके टीजर को शर्मिंदा करते थे।</p> <div id="taboola-mid-article-thumbnails"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf528186-730603" data-gal-headline="स्कूल में अकेली टीचर, जो हिजाब पहनती हैं" data-gal-desc="महिला शिक्षिका ने कहा कि वो एक मुस्लिम हैं और अकेली हैं जो पूरे स्कूल में हिजाब पहनती हैं। उनका कहना है कि छात्रों के व्यवहार से काफी परे..." data-gal-src="hindi.oneindia.com/img/600x100/2022/11/meerut2-1669543622.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure class="onImage"> <div id="oi-vox" data-hyb-ssp-in-image-overlay="60fac30b4d506e181c9ee91b"><img src="/img/2022/11/meerut2-1669543622.jpg" alt="स्कूल में अकेली टीचर, जो हिजाब पहनती हैं" title="" class="sliderImg image_listical" /></div> </figure> </section> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt c5" id='div-gpt-ad-1468990008763-1' data-exec="0" data-adval="0" data-elementid='5'></div> </div> </div> <h2 class="para_head">स्कूल में अकेली टीचर, जो हिजाब पहनती हैं</h2> <p class="c4">महिला शिक्षिका ने कहा कि वो एक मुस्लिम हैं और अकेली हैं जो पूरे स्कूल में हिजाब पहनती हैं। उनका कहना है कि छात्रों के व्यवहार से काफी परेशान है। लेकिन वह उनको बार-बार नजरअंदाज कर देती थीं लेकिन छात्रों ने वीडियो को सोशल मीडिया पर वायरल कर सभी हदें पार कर दी हैं। शिक्षिका ने अपनी मानहानी के आधार पर छात्रों के खिलाफ कार्रवाई करने का फैसला किया और एफआईआर दर्ज की।</p> <div id="recommended_video" class="recommended_video"></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf528187-730603" data-gal-headline="4 छात्रों पर इन धाराओं में दर्ज हुआ केस" data-gal-desc="पुलिस अधिकारी अरविंद मोहन शर्मा के मुताबिक क लड़की सहित 4 छात्रों पर आईपीसी की धारा 354 और 500 और सूचना प्रौद्योगिकी अधिनियम की धारा 67 क..." data-gal-src="hindi.oneindia.com/img/600x100/2022/11/meerut4-1669543655.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2022/11/meerut4-1669543655.jpg" alt="4 छात्रों पर इन धाराओं में दर्ज हुआ केस" title="" class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">4 छात्रों पर इन धाराओं में दर्ज हुआ केस</h2> <p class="c4">पुलिस अधिकारी अरविंद मोहन शर्मा के मुताबिक क लड़की सहित 4 छात्रों पर आईपीसी की धारा 354 और 500 और सूचना प्रौद्योगिकी अधिनियम की धारा 67 के तहत मामला दर्ज किया गया है। शिक्षिका ने बताया है कि इस प्रताड़ना के कारण वह डिप्रेशन से गुजर रही हैं।</p> <p><span class="deepLinkPromo" id="content_708501"><a class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Also-Read" href="https://hindi.oneindia.com/news/india/prayagraj-crorepati-sweeper-died-why-he-not-treated-tb-70-lakh-kept-in-bank-708501.html"><img class="deepLinkPromoImg" src="https://hindi.oneindia.com/img/2022/09/sweepar3-1662348679.jpg" alt="ये भी पढ़ें- '10 साल से ना सैलरी निकाली, ना इलाज कराया', बैंक में 70 लाख जोड़ने वाले करोड़पति स्वीपर की इस बीमारी से मौत" title="ये भी पढ़ें- '10 साल से ना सैलरी निकाली, ना इलाज कराया', बैंक में 70 लाख जोड़ने वाले करोड़पति स्वीपर की इस बीमारी से मौत" />ये भी पढ़ें- '10 साल से ना सैलरी निकाली, ना इलाज कराया', बैंक में 70 लाख जोड़ने वाले करोड़पति स्वीपर की इस बीमारी से मौत</a></span></p> </div> </div> <div class="c2"></div> </div> <div class="clearfix"></div> <blockquote class="twitter-tweet blockquote"> <p lang="hi" dir="ltr" xml:lang="hi">'आई लव यू मेरी जान, ओए मैम देख तो...'</p> <p>उत्तर प्रदेश के मेरठ में महिला टीचर पर अश्लील टिप्पणी करने वाले इन छात्रों को 'मुकम्मल इलाज' की जरूरत प्रतीत होती है। <a href="https://t.co/zy8beLW4qe" rel="nofollow">pic.twitter.com/zy8beLW4qe</a></p>
&mdash; Sachin Gupta (@sachingupta787) <a href="https://twitter.com/sachingupta787/status/1596743331115327488?ref_src=twsrc%5Etfw" rel="nofollow">November 27, 2022</a></blockquote> <script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <div id='div-gpt-ad-1542173993327-0' class='viroolVideo'></div> <script async="async" src="//platform.twitter.com/widgets.js" charset="utf-8"></script> <style type="text/css">
/*<![CDATA[*/
.blockquote { display: none; }
/*]]>*/
</style> <div class="c6"> <div data-album-id="94577" data-host="www.oneindia.com" class="embed_photos_container"></div> </div> <div id="electionConnector"></div> <div id="cmtButton" class="comments-wrap" > <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments" aria-label="Vuukle"></a> Comments 
    <i class="comments-icon"></i></span> </div> <section> <div class="mykhel-webstories-sliderwrap noSwipe"> <div class="mykhel-webstories-slider"> <div class="mykhel-webstories-slider-content"> <div id="webswdg" class="mykhel-webstories-slider-contentinner"> <div id="webswdg"></div> </div> </div> </div> </div> </section> <div id="endofcontent" style="clear: both;"></div> <div class="mat_promo"><a href='https://campaign.bharatmatrimony.com/track/clicktrack.php?trackid=00100085715642' class='exclude' target='_blank' rel="nofollow"> <span class='mat1'>परफेक्ट जीवनसंगी की तलाश? भारत मैट्रिमोनी पर <span class='mat2'>निःशुल्क  रजिस्ट्रेशन करे!</span></a></div> <div id="election-widget"></div> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/news/uttar-pradesh/" class="oiHyperLink" data-uparam="ref_source=articlepage&ref_medium=dsktp&ref_campaign=citylink"><h2 class="widgetHeading">&#2309;&#2343;&#2367;&#2325; <span>उत्तर प्रदेश</span> &#2360;&#2350;&#2366;&#2330;&#2366;&#2352; <i>&nbsp;</i> </h2></a></div> <div class="city-article-lists clearfix"> <ul> <li> <div class="city-article-thumbimg"><a href="/news/sonbhadra/wife-took-wrong-step-after-informing-about-husband-death-in-sonbhadra-730512.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://hindi.oneindia.com/img/175x85x98/2022/11/sonbhadra-news-1669524613.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/sonbhadra/wife-took-wrong-step-after-informing-about-husband-death-in-sonbhadra-730512.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=citylinkslider">Sonbhadra: दुर्घटना में पति की मौत की झूठी सूचना, पत्नी ने गलतफहमी में मासूम के साथ कर ली खुदकुशी</a></div> </li> <li><div class="city-article-thumbimg"><a href="javascript:void(0);" class="lightbox-video" data-type="publicvibe" data-videokey="aHR0cHM6Ly9zdHJlYW0ucHVibGljdmliZS5jb20vdmlkZW8vYTQzLTk0MzdmZDIwNmUzNjExZWRiNThmMjhkNzhhZmY2MjU2XzQ4MHB4Lm1wNA==" data-title="चित्रकूट: कुएं में गिराकर मासूम की हुई मौत,ऐसे हुआ हादसा" data-url="https://hindi.oneindia.com/videos/chitrakoot-2022-nov-27-1669541553814198781-3495598.html?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Similar-News-Local-Vdo" data-image="https://hindi.oneindia.com/image/200x112x100/2022/11/chitrakoot-2022-nov-27-1669541553814198781.jpg" data-domain="oneindia" data-dailyhuntitemid="" data-dailyhuntlanguagekey="" data-dailyhuntcategorykey="" data-dailyhuntsourcekey="" data-dailyhuntchannelpostkey="" data-publicvibeitemid="1669541553814198781"><img src="https://hindi.oneindia.com/image/200x112x100/2022/11/chitrakoot-2022-nov-27-1669541553814198781.jpg" alt="" /><i class="play-video-icon"></i></a></div> <div class="city-article-title"><a href="javascript:void(0);" class="lightbox-video" data-type="publicvibe" data-videokey="aHR0cHM6Ly9zdHJlYW0ucHVibGljdmliZS5jb20vdmlkZW8vYTQzLTk0MzdmZDIwNmUzNjExZWRiNThmMjhkNzhhZmY2MjU2XzQ4MHB4Lm1wNA==" data-title="चित्रकूट: कुएं में गिराकर मासूम की हुई मौत,ऐसे हुआ हादसा" data-url="https://hindi.oneindia.com/videos/chitrakoot-2022-nov-27-1669541553814198781-3495598.html?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Similar-News-Local-Vdo" data-image="https://hindi.oneindia.com/image/200x112x100/2022/11/chitrakoot-2022-nov-27-1669541553814198781.jpg" data-domain="oneindia" data-dailyhuntitemid="" data-dailyhuntlanguagekey="" data-dailyhuntcategorykey="" data-dailyhuntsourcekey="" data-dailyhuntchannelpostkey="" data-publicvibeitemid="1669541553814198781">चित्रकूट: कुएं में गिराकर मासूम की हुई मौत,ऐसे हुआ हादसा</a></div></li> <li> <div class="city-article-thumbimg"><a href="/news/kanpur/school-teacher-used-drill-machine-on-students-hand-for-not-reciting-mathematical-table-in-kanpur-730511.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://hindi.oneindia.com/img/175x85x98/2022/11/whatsappimage2022-11-15at20-16-161-1668525930.jpeg" alt="" /></a></div> <div class="city-article-title"><a href="/news/kanpur/school-teacher-used-drill-machine-on-students-hand-for-not-reciting-mathematical-table-in-kanpur-730511.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=citylinkslider">Kanpur: पहाड़ा नहीं सुना सका छात्र तो टीचर ने हाथ पर चला दी ड्रिल मशीन </a></div> </li> <li><div class="city-article-thumbimg"><a href="javascript:void(0);" class="lightbox-video" data-type="publicvibe" data-videokey="aHR0cHM6Ly9zdHJlYW0ucHVibGljdmliZS5jb20vdmlkZW8vYTQzLWZkOWIwMDAwNmUzMTExZWQ4ZWI3MThkMWVlOGQ0NzJjXzQ4MHB4Lm1wNA==" data-title="हाथरस: तेज रफ्तार कैंटर व डीसीएम आपस में टकराई, हादसे में 3 लोग हुए घायल" data-url="https://hindi.oneindia.com/videos/hathras-2022-nov-27-1669539596929196893-3495596.html?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Similar-News-Local-Vdo" data-image="https://hindi.oneindia.com/image/200x112x100/2022/11/hathras-2022-nov-27-1669539596929196893.jpg" data-domain="oneindia" data-dailyhuntitemid="" data-dailyhuntlanguagekey="" data-dailyhuntcategorykey="" data-dailyhuntsourcekey="" data-dailyhuntchannelpostkey="" data-publicvibeitemid="1669539596929196893"><img src="https://hindi.oneindia.com/image/200x112x100/2022/11/hathras-2022-nov-27-1669539596929196893.jpg" alt="" /><i class="play-video-icon"></i></a></div> <div class="city-article-title"><a href="javascript:void(0);" class="lightbox-video" data-type="publicvibe" data-videokey="aHR0cHM6Ly9zdHJlYW0ucHVibGljdmliZS5jb20vdmlkZW8vYTQzLWZkOWIwMDAwNmUzMTExZWQ4ZWI3MThkMWVlOGQ0NzJjXzQ4MHB4Lm1wNA==" data-title="हाथरस: तेज रफ्तार कैंटर व डीसीएम आपस में टकराई, हादसे में 3 लोग हुए घायल" data-url="https://hindi.oneindia.com/videos/hathras-2022-nov-27-1669539596929196893-3495596.html?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Similar-News-Local-Vdo" data-image="https://hindi.oneindia.com/image/200x112x100/2022/11/hathras-2022-nov-27-1669539596929196893.jpg" data-domain="oneindia" data-dailyhuntitemid="" data-dailyhuntlanguagekey="" data-dailyhuntcategorykey="" data-dailyhuntsourcekey="" data-dailyhuntchannelpostkey="" data-publicvibeitemid="1669539596929196893">हाथरस: तेज रफ्तार कैंटर व डीसीएम आपस में टकराई, हादसे में 3 लोग हुए घायल</a></div></li> <li> <div class="city-article-thumbimg"><a href="/news/mathura/mathura-news-hindu-mahasabha-announced-to-read-hanuman-chalisa-in-shahi-idgah-masjid-730497.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://hindi.oneindia.com/img/175x85x98/2022/11/mathuranews2-1669519911.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/mathura/mathura-news-hindu-mahasabha-announced-to-read-hanuman-chalisa-in-shahi-idgah-masjid-730497.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=citylinkslider">Mathura: हिंदू महासभा ने किया शाही ईदगाह मस्जिद में हनुमान चालीसा पढ़ने का ऐलान, पुलिस-प्रशासन अलर्ट</a></div> </li> <li><div class="city-article-thumbimg"><a href="javascript:void(0);" class="lightbox-video" data-type="publicvibe" data-videokey="aHR0cHM6Ly9zdHJlYW0ucHVibGljdmliZS5jb20vdmlkZW8vYTQzLTQ1ODU5YTQwNmUwYzExZWRiZmZkMTkxN2Y5OWNjYjQyXzQ4MHB4Lm1wNA==" data-title="शाहजहांपुर:सिविल जज सीनियर डिविजन जिला जेल पहुंचे, सभी को दिलाई शपथ" data-url="https://hindi.oneindia.com/videos/shahjahanpur-2022-nov-27-1669518642597189414-3495594.html?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Similar-News-Local-Vdo" data-image="https://hindi.oneindia.com/image/200x112x100/2022/11/shahjahanpur-2022-nov-27-1669518642597189414.jpg" data-domain="oneindia" data-dailyhuntitemid="" data-dailyhuntlanguagekey="" data-dailyhuntcategorykey="" data-dailyhuntsourcekey="" data-dailyhuntchannelpostkey="" data-publicvibeitemid="1669518642597189414"><img src="https://hindi.oneindia.com/image/200x112x100/2022/11/shahjahanpur-2022-nov-27-1669518642597189414.jpg" alt="" /><i class="play-video-icon"></i></a></div> <div class="city-article-title"><a href="javascript:void(0);" class="lightbox-video" data-type="publicvibe" data-videokey="aHR0cHM6Ly9zdHJlYW0ucHVibGljdmliZS5jb20vdmlkZW8vYTQzLTQ1ODU5YTQwNmUwYzExZWRiZmZkMTkxN2Y5OWNjYjQyXzQ4MHB4Lm1wNA==" data-title="शाहजहांपुर:सिविल जज सीनियर डिविजन जिला जेल पहुंचे, सभी को दिलाई शपथ" data-url="https://hindi.oneindia.com/videos/shahjahanpur-2022-nov-27-1669518642597189414-3495594.html?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Similar-News-Local-Vdo" data-image="https://hindi.oneindia.com/image/200x112x100/2022/11/shahjahanpur-2022-nov-27-1669518642597189414.jpg" data-domain="oneindia" data-dailyhuntitemid="" data-dailyhuntlanguagekey="" data-dailyhuntcategorykey="" data-dailyhuntsourcekey="" data-dailyhuntchannelpostkey="" data-publicvibeitemid="1669518642597189414">शाहजहांपुर:सिविल जज सीनियर डिविजन जिला जेल पहुंचे, सभी को दिलाई शपथ</a></div></li> <li> <div class="city-article-thumbimg"><a href="/news/uttar-pradesh/global-investor-summit-road-show-prepared-by-ministers-for-investment-in-up-730492.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://hindi.oneindia.com/img/175x85x98/2022/11/cmyogiadityanath-1667729396.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/uttar-pradesh/global-investor-summit-road-show-prepared-by-ministers-for-investment-in-up-730492.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=citylinkslider">UP Global Investor Summit: मंत्रियों के रोड शो का खाका तैयार, जानिए किसको कहां मिली जिम्मेदारी  </a></div> </li> <li><div class="city-article-thumbimg"><a href="javascript:void(0);" class="lightbox-video" data-type="publicvibe" data-videokey="aHR0cHM6Ly9zdHJlYW0ucHVibGljdmliZS5jb20vdmlkZW8vYTQzLTY3MWRlZDUxNmUzNTExZWRiZmZmN2U0Y2RhZGRmNzhiXzQ4MHB4Lm1wNA==" data-title="बेरोजगार युवाओं के लिए रोजगार का जरिया बनी गरीब गुल्लक, देखें वीडियो" data-url="https://hindi.oneindia.com/videos/aligarh-2022-nov-27-1669541028102114689-3495572.html?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Similar-News-Local-Vdo" data-image="https://hindi.oneindia.com/image/200x112x100/2022/11/aligarh-2022-nov-27-1669541028102114689.jpg" data-domain="oneindia" data-dailyhuntitemid="" data-dailyhuntlanguagekey="" data-dailyhuntcategorykey="" data-dailyhuntsourcekey="" data-dailyhuntchannelpostkey="" data-publicvibeitemid="1669541028102114689"><img src="https://hindi.oneindia.com/image/200x112x100/2022/11/aligarh-2022-nov-27-1669541028102114689.jpg" alt="" /><i class="play-video-icon"></i></a></div> <div class="city-article-title"><a href="javascript:void(0);" class="lightbox-video" data-type="publicvibe" data-videokey="aHR0cHM6Ly9zdHJlYW0ucHVibGljdmliZS5jb20vdmlkZW8vYTQzLTY3MWRlZDUxNmUzNTExZWRiZmZmN2U0Y2RhZGRmNzhiXzQ4MHB4Lm1wNA==" data-title="बेरोजगार युवाओं के लिए रोजगार का जरिया बनी गरीब गुल्लक, देखें वीडियो" data-url="https://hindi.oneindia.com/videos/aligarh-2022-nov-27-1669541028102114689-3495572.html?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Similar-News-Local-Vdo" data-image="https://hindi.oneindia.com/image/200x112x100/2022/11/aligarh-2022-nov-27-1669541028102114689.jpg" data-domain="oneindia" data-dailyhuntitemid="" data-dailyhuntlanguagekey="" data-dailyhuntcategorykey="" data-dailyhuntsourcekey="" data-dailyhuntchannelpostkey="" data-publicvibeitemid="1669541028102114689">बेरोजगार युवाओं के लिए रोजगार का जरिया बनी गरीब गुल्लक, देखें वीडियो</a></div></li> <li> <div class="city-article-thumbimg"><a href="/opinion/uttar-pradesh-politics-this-is-not-just-an-election-for-three-seats-in-up-730491.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://hindi.oneindia.com/img/175x85x98/2022/04/akhileshyadav1-1649992321.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/opinion/uttar-pradesh-politics-this-is-not-just-an-election-for-three-seats-in-up-730491.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=citylinkslider">Uttar Pradesh Politics: यूपी में यह सिर्फ तीन सीटों का चुनाव नहीं है</a></div> </li> <li><div class="city-article-thumbimg"><a href="javascript:void(0);" class="lightbox-video" data-type="publicvibe" data-videokey="aHR0cHM6Ly9zdHJlYW0ucHVibGljdmliZS5jb20vdmlkZW8vYTQzLWRmZmQ0YmEwNmUzMzExZWRhNzdiNTUwNDJhNTBkNDBkXzQ4MHB4Lm1wNA==" data-title="देवरिया: मोबाइल नेटवर्क खराब होने से उपभोक्ता हुए परेशान, कही ये बात" data-url="https://hindi.oneindia.com/videos/deoria-2022-nov-27-1669540425842153070-3495570.html?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Similar-News-Local-Vdo" data-image="https://hindi.oneindia.com/image/200x112x100/2022/11/deoria-2022-nov-27-1669540425842153070.jpg" data-domain="oneindia" data-dailyhuntitemid="" data-dailyhuntlanguagekey="" data-dailyhuntcategorykey="" data-dailyhuntsourcekey="" data-dailyhuntchannelpostkey="" data-publicvibeitemid="1669540425842153070"><img src="https://hindi.oneindia.com/image/200x112x100/2022/11/deoria-2022-nov-27-1669540425842153070.jpg" alt="" /><i class="play-video-icon"></i></a></div> <div class="city-article-title"><a href="javascript:void(0);" class="lightbox-video" data-type="publicvibe" data-videokey="aHR0cHM6Ly9zdHJlYW0ucHVibGljdmliZS5jb20vdmlkZW8vYTQzLWRmZmQ0YmEwNmUzMzExZWRhNzdiNTUwNDJhNTBkNDBkXzQ4MHB4Lm1wNA==" data-title="देवरिया: मोबाइल नेटवर्क खराब होने से उपभोक्ता हुए परेशान, कही ये बात" data-url="https://hindi.oneindia.com/videos/deoria-2022-nov-27-1669540425842153070-3495570.html?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Similar-News-Local-Vdo" data-image="https://hindi.oneindia.com/image/200x112x100/2022/11/deoria-2022-nov-27-1669540425842153070.jpg" data-domain="oneindia" data-dailyhuntitemid="" data-dailyhuntlanguagekey="" data-dailyhuntcategorykey="" data-dailyhuntsourcekey="" data-dailyhuntchannelpostkey="" data-publicvibeitemid="1669540425842153070">देवरिया: मोबाइल नेटवर्क खराब होने से उपभोक्ता हुए परेशान, कही ये बात</a></div></li> <li> <div class="city-article-thumbimg"><a href="/news/uttar-pradesh/mainpuri-by-election-why-did-shivpal-yadav-support-akhilesh-samajwadi-party-update-730488.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://hindi.oneindia.com/img/175x85x98/2022/11/dimpleyadav-1668166017-1669517609.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/uttar-pradesh/mainpuri-by-election-why-did-shivpal-yadav-support-akhilesh-samajwadi-party-update-730488.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=citylinkslider">Mainpuri Loksabha  by Election : डिंपल के एक फोन कॉल से कैसे बदले शिवपाल, किया ये बड़ा खुलासा</a></div> </li> <li><div class="city-article-thumbimg"><a href="javascript:void(0);" class="lightbox-video" data-type="publicvibe" data-videokey="aHR0cHM6Ly9zdHJlYW0ucHVibGljdmliZS5jb20vdmlkZW8vYTQzLWU4M2QwYWIwNmUzNTExZWRiYmZjOGE3NWE3ODhkZjA4XzQ4MHB4Lm1wNA==" data-title="पीलीभीत: मोमबत्ती गिरने से लगी घर में आग लाखों का नुकसान" data-url="https://hindi.oneindia.com/videos/pilibhit-2022-nov-27-1669541321674170050-3495566.html?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Similar-News-Local-Vdo" data-image="https://hindi.oneindia.com/image/200x112x100/2022/11/pilibhit-2022-nov-27-1669541321674170050.jpg" data-domain="oneindia" data-dailyhuntitemid="" data-dailyhuntlanguagekey="" data-dailyhuntcategorykey="" data-dailyhuntsourcekey="" data-dailyhuntchannelpostkey="" data-publicvibeitemid="1669541321674170050"><img src="https://hindi.oneindia.com/image/200x112x100/2022/11/pilibhit-2022-nov-27-1669541321674170050.jpg" alt="" /><i class="play-video-icon"></i></a></div> <div class="city-article-title"><a href="javascript:void(0);" class="lightbox-video" data-type="publicvibe" data-videokey="aHR0cHM6Ly9zdHJlYW0ucHVibGljdmliZS5jb20vdmlkZW8vYTQzLWU4M2QwYWIwNmUzNTExZWRiYmZjOGE3NWE3ODhkZjA4XzQ4MHB4Lm1wNA==" data-title="पीलीभीत: मोमबत्ती गिरने से लगी घर में आग लाखों का नुकसान" data-url="https://hindi.oneindia.com/videos/pilibhit-2022-nov-27-1669541321674170050-3495566.html?ref_medium=Desktop&ref_source=OI-HI&ref_campaign=Similar-News-Local-Vdo" data-image="https://hindi.oneindia.com/image/200x112x100/2022/11/pilibhit-2022-nov-27-1669541321674170050.jpg" data-domain="oneindia" data-dailyhuntitemid="" data-dailyhuntlanguagekey="" data-dailyhuntcategorykey="" data-dailyhuntsourcekey="" data-dailyhuntchannelpostkey="" data-publicvibeitemid="1669541321674170050">पीलीभीत: मोमबत्ती गिरने से लगी घर में आग लाखों का नुकसान</a></div></li> <li> <div class="city-article-thumbimg"><a href="/news/varanasi/varanasi-4-addicts-killed-2-people-for-200-rupees-one-accused-sent-to-child-reform-home-730460.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-19&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://hindi.oneindia.com/img/175x85x98/2022/11/deepak1-1669483236.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/varanasi/varanasi-4-addicts-killed-2-people-for-200-rupees-one-accused-sent-to-child-reform-home-730460.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-19&ref_medium=dsktp&ref_campaign=citylinkslider">varanasi : 4 नशेड़ियों ने 200 रुपए के लिए 2 लोगों को उतरा मौत के घाट, एक आरोपी बाल सुधार गृह भेजा गया</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/varanasi/two-people-killed-by-drug-addicts-in-varanasi-730451.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-20&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://hindi.oneindia.com/img/175x85x98/2022/11/varanasi-police-new-1669480735.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/varanasi/two-people-killed-by-drug-addicts-in-varanasi-730451.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-20&ref_medium=dsktp&ref_campaign=citylinkslider">Varanasi में पैसे के लिए नशेड़ियों ने दो लोगों को पीट-पीट कर मार डाला, मिले सिर्फ 200 सौ रुपए</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/uttar-pradesh/hapur-medical-college-hospital-mbbs-student-found-dead-uttar-pradesh-730441.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-21&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://hindi.oneindia.com/img/175x85x98/2022/11/fif94yracaawk97-1669476941.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/uttar-pradesh/hapur-medical-college-hospital-mbbs-student-found-dead-uttar-pradesh-730441.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-21&ref_medium=dsktp&ref_campaign=citylinkslider">उत्तर प्रदेश के Hapur Medical College में MBBS छात्र मृत पाया गया, आत्महत्या की आशंका</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/uttar-pradesh/fire-broken-in-mohiuddinpur-sugar-mill-experts-team-will-investigate-730401.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-22&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://hindi.oneindia.com/img/175x85x98/2022/11/firebrokeninmohiuddinpursugarmill-1669468867.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/uttar-pradesh/fire-broken-in-mohiuddinpur-sugar-mill-experts-team-will-investigate-730401.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-22&ref_medium=dsktp&ref_campaign=citylinkslider">UP: मोहिउद्दीनपुर चीनी मिल में भीषण आग, चीफ इंजीनियर की मौत, एक्सपर्ट्स की टीम करेगी चांच </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/uttar-pradesh/bus-stations-will-be-built-on-the-lines-of-airports-in-up-people-of-delhi-up-will-get-these-facilit-730394.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-23&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://hindi.oneindia.com/img/175x85x98/2022/11/dayashankarsingh-1646891188-1669468311.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/uttar-pradesh/bus-stations-will-be-built-on-the-lines-of-airports-in-up-people-of-delhi-up-will-get-these-facilit-730394.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-23&ref_medium=dsktp&ref_campaign=citylinkslider">UP में एयरपोर्ट की तर्ज पर बनेंगे अत्याधुनिक बस स्टेशन, दिल्ली-यूपी के लोगों को मिलेंगी ये सहूलियतें </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/uttar-pradesh/uttar-pradesh-government-will-increase-due-to-the-global-investor-summit-730382.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-24&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://hindi.oneindia.com/img/175x85x98/2022/11/cmyogiadityanath-1667729396.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/uttar-pradesh/uttar-pradesh-government-will-increase-due-to-the-global-investor-summit-730382.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-24&ref_medium=dsktp&ref_campaign=citylinkslider">Global Investor Summit क़ो लेकर बढ़ेंगी UP सरकार की मुश्किलें, जानिए क्या है इसकी वजहें </a></div> </li> </ul> </div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 250px;}
.notifications-block {padding: 10px;float: left;clear:none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;"> <div class="breaking-newstext">
    Oneindia की ब्रेकिंग न्यूज़ पाने के लिए . पाएं न्यूज़ अपडेट्स पूरे दिन.
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div id="tag-container" class="article-tags" data-tags="meerut, मेरठ, उत्तर प्रदेश, वायरल वीडियो, वीडियो, uttar pradesh" data-eng-tags="meerut, uttar pradesh"><span class="tags_head">Read more about: </span> <h3> <a title="meerut" href="/topic/meerut">meerut</a> <a title="मेरठ" href="/topic/मेरठ">मेरठ</a> <a title="उत्तर प्रदेश" href="/topic/उत्तर-प्रदेश">उत्तर प्रदेश</a> <a title="वायरल वीडियो" href="/topic/वायरल-वीडियो">वायरल वीडियो</a> <a title="वीडियो" href="/topic/वीडियो">वीडियो</a> <a title="uttar pradesh" href="/topic/uttar-pradesh">uttar pradesh</a></h3></div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
										Uttar Pradesh Meerut students says to teacher I love you video viral FIR filed 
										</div> </div> <div class="photoVideoSection" style="clear: both; padding-top: 10px;"> <div id="bottom-single-photo-block" data-album-id="" data-category-id="74" data-host="www.oneindia.com" class="embed_photos_container"></div> <div id="bottom-single-video-block"></div> </div> <div class="article-published">Story first published: Sunday, November 27, 2022, 15:39 [IST]</div> <div class="dayindex-link">
                                                                                Other articles published on  <a href="/2022/11/27/">Nov 27, 2022</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="fb-promo-section"><span style="line-height:15px;"> <span style="font-size:14px;font-weight:bold;color:#666;margin:10px 0 10px 0;clear: both;display:inline-block">देश-दुनिया की ताज़ा ख़बरों से अपडेट रहने के लिए <a href="https://hindi.oneindia.com/">Oneindia Hindi</a> के फेसबुक पेज को लाइक करें </span> <span style="vertical-align: bottom;" class="fb-like" data-href="https://www.facebook.com/oneindiahindi/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></span> </span> </div> </div> </div> </article> <div class="taboola-widget"> <div id='div_61893006212735' style="padding-top:10px;clear: both;"></div> <div id="td-bottom-mpu-1" style="clear: both; padding: 10px 0; text-align: center;"></div> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails" style="width:97%;"></div> </div> <div id="oitaboolacontainer1" class="comments_div"> <div id="vuukle-comments"></div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--i<a href="/news/india/man-poses-himself-as-sii-ceo-adar-poonawalla-loots-1-crore-rupees-730572.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/news/india/man-poses-himself-as-sii-ceo-adar-poonawalla-loots-1-crore-rupees-730572.html');"> <img src="https://hindi.oneindia.com/img/2022/11/adarpoonawala-1669530722.jpg" alt="" class="cinelist-thumbimg" /> </a>--> <a href="/news/india/man-poses-himself-as-sii-ceo-adar-poonawalla-loots-1-crore-rupees-730572.html" target="_blank"> <img src="https://hindi.oneindia.com/img/2022/11/adarpoonawala-1669530722.jpg" alt="" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/india/man-poses-himself-as-sii-ceo-adar-poonawalla-loots-1-crore-rupees-730572.html" target="_blank">खुद को अदार पूनावाला बताकर SII से लूटा 1 करोड़ रुपया </a></h5> <div class="clear"></div> </li> <li> <!--i<a href="/news/entertainment/criminal-justice-3-actress-swastika-mukherjee-recalls-fake-mms-scandal-730569.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/news/entertainment/criminal-justice-3-actress-swastika-mukherjee-recalls-fake-mms-scandal-730569.html');"> <img src="https://hindi.oneindia.com/img/2022/11/swastikamukherjee-1669534912.jpg" alt="" class="cinelist-thumbimg" /> </a>--> <a href="/news/entertainment/criminal-justice-3-actress-swastika-mukherjee-recalls-fake-mms-scandal-730569.html" target="_blank"> <img src="https://hindi.oneindia.com/img/2022/11/swastikamukherjee-1669534912.jpg" alt="" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/entertainment/criminal-justice-3-actress-swastika-mukherjee-recalls-fake-mms-scandal-730569.html" target="_blank">&#39;क्रिमिनल जस्टिस 3&#39; की एक्ट्रेस Swastika Mukherjee का लीक हुआ था फेक MMS, रिश्तेदारों से सुनने पड़े ताने</a></h5> <div class="clear"></div> </li> <li> <!--i<a href="/news/international/ancient-temple-came-out-from-under-the-church-in-croatia-archaeologists-surprised-730564.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/news/international/ancient-temple-came-out-from-under-the-church-in-croatia-archaeologists-surprised-730564.html');"> <img src="https://hindi.oneindia.com/img/2022/05/morimondoabbeychurch-1653137032.jpg" alt="" class="cinelist-thumbimg" /> </a>--> <a href="/news/international/ancient-temple-came-out-from-under-the-church-in-croatia-archaeologists-surprised-730564.html" target="_blank"> <img src="https://hindi.oneindia.com/img/2022/05/morimondoabbeychurch-1653137032.jpg" alt="" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/international/ancient-temple-came-out-from-under-the-church-in-croatia-archaeologists-surprised-730564.html" target="_blank">खुदाई के दौरान चर्च के नीचे से निकला भव्य मंदिर, विशालकाए दीवारें देख पुरातत्वविद हैरान </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <div style="min-height: 250px; margin-top: 10px;"> <!--cricket-island--> <div id='div-gpt-ad-1384333200712-2'></div> <!--news-300x250--> <div id='div-gpt-ad-1380172653476-0' data-exec=0  data-adval=0 data-elementid="1" class="oiad1 oi-axt" ></div> </div> <section> <div class="oi-dailyalerts" style="margin-top: 15px;"> <div class="oi-dailyalerts-heading engTxt">
									For Daily Alerts
								</div> <div class="oi-dailyalerts-signup"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgSGluZGk="/> <input type="hidden" name="action1"> <input type="text" placeholder="Enter Your Email Address" onclick="selectTextById();" name="email" id="email"/> <input type="submit" value="Sign Up" onclick="return postformById('useradd',this.form);"/> </form> </div> </div> </section> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <!-- <div class="oi-heading" style="margin-top: 6px!important;"> <a href="#"> Must Read </a> </div> --> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <!---#include virtual="/common/article-top-updates.html"--> </div> </div> <div id="artRight" style="margin-bottom: 10px;"></div> <div id="insticator-container"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed" embed-id="c4222049-4e85-4058-aeeb-c6f855873447"></div> <div id="div-insticator-ad-2"></div> </div> <div id="sidebarRight"> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad" style="clear:both;"> <div id='div-gpt-ad-1408511484014-0' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 10px 0;"></div> </div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> <div id="fwnNewWdg" style="padding:10px 0;"> <fw-embed-feed channel="oneindia" playlist="oWlMLg" mode="row" open_in="default" max_videos="0" placement="middle" player_placement="bottom-right" ></fw-embed-feed> </div> <div style="padding-top: 10px;"></div> <div id="rightSticky" style="clear: both;min-height: 600px;"> <div id="div-gpt-ad-1408511484014-1" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt"></div> </div> </div> </div> </section> <!-- Footer Starts here --> <style>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</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <div id="news-footer" class="clearfix"> <div id="footer"> <style type="text/css">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</style> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 12px!important;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 12px;" >বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 10px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <!--<li><a href="https://hindi.oneindia.com/" class="lang-hindi">हिन्दी <i class="fa fa-angle-right"></i></a></li>--> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 13px!important;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="line-height: 10px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.oneindia.com/" class="lang-tamil" style="line-height: 12px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.oneindia.com/" class="lang-telugu" style="line-height: 14px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://odia.oneindia.com/" class="lang-odia" style="line-height: 14px;">ଓଡ଼ିଆ<i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links"> <div class="footer-heading"><span></span>Explore Hindi Oneindia</div> <ul> <li><a href="/news/india/" ><i class="fa fa-angle-right"></i>राज्य </a></li> <li><a href="/news/international/"><i class="fa fa-angle-right"></i>विदेश </a></li> <li><a href="https://www.oneindia.com/photos/" ><i class="fa fa-angle-right"></i>गैलरी </a></li> <li><a href="/daily-cartoon-news/" ><i class="fa fa-angle-right"></i>कार्टून </a></li> </ul> <ul> <li><a href="/astrology/"><i class="fa fa-angle-right"></i>ज्‍योतिष </a></li> <li><a href="https://coupons.oneindia.com"><i class="fa fa-angle-right"></i> कूपन</a></li> <li><a href="/videos/" ><i class="fa fa-angle-right"></i>वीडियो </a></li> <li><a href="/news/" ><i class="fa fa-angle-right"></i>समाचार </a></li> <li><a href="/memes/" ><i class="fa fa-angle-right"></i>व्यंग्य तस्वीरें</a></li> <li><a href="/infographics/"><i class="fa fa-angle-right"></i>इन्फोग्राफिक्स</a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Hindi</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiahindi" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://www.twitter.com/oneindiahindi" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCOjgc1p2hJ4GZi6pQQoXWYQ" rel="nofollow" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgSGluZGk="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <!--<a href="https://www.oneindia.com/our-newsletters/">Newsletters</a> | --><a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.oneindia.com/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
			</div> </div> </footer> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <div class="lightbox-photos-overlay"></div> <div class="lightbox-popup-photos-wrapper"> <div class="lightbox-popup-photos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-photos-container" style="background:#fff;width: 100%;overflow: scroll;height: 100%;margin-top: 50px;"> </div> </div> </div> </div> <!--Below File is for Notification--> <script type="text/javascript">

function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
} 

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=25"/> <style type="text/css">

#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}

</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>तुरंत पाएं न्यूज अपडेट</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="#" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <div id="coflip" style="position: fixed; right:0px; bottom:60px;z-index:999999999;"><iframe id="coronaIframe" style="border:0;scrolling:none;height: 110px;width:150px;" src="https://hindi.oneindia.com/common/corona/corona-virus-flip.html" scrolling="no"></iframe></div> <!--div style="position: fixed; right:0px; bottom:0px;z-index:999999999;"> <iframe style="border:0;scrolling:none;height: 200px;width:200px;" src="https://hindi.oneindia.com/common/mykhel_block/desk/oneindia_mykhel_auction_footer_block_inc.html"> </iframe> </div--> <!-- Footer Ends here --> </div> </div> <!-- Container Ends here --> <div id="myModal" class="modal"> <!-- The Close Button --> <span class="close">&times;</span> <!-- Modal Content (The Image) --> <img class="modal-content" id="modal_content"> </div> </div> <!-- Wrapper Ends here --> <script type="text/javascript">
	    var d = new Date();
	    var n = d.getMilliseconds();
	    var urlburst = 'v='+n;
	    if(window.location.search==='?staging'){
		var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
	    }else{
		var conFile = '/common/build/js/oiframework-desk-app.min.js?v=4.0.97';
	    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script type="text/javascript">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</script> <script>
    function getTaboolaWidget(mode,container,placement,target_type){
            window._taboola = window._taboola || [];
              _taboola.push({
                mode: mode,
                container: container,
                placement: placement,
                category:'hindi',
                target_type: target_type
              });
        }
        if (document.getElementById("taboola-below-article-thumbnails")) {
            var mode = 'thumbs-feed-01-a';
            var container = 'taboola-below-article-thumbnails';
            var placement = 'Below Article Thumbnails';
            var target_type = 'mix';
            getTaboolaWidget(mode,container,placement,target_type);
          }

   if (document.getElementById("taboola-mid-article-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-article-thumbnails';
            var placement = 'Mid Article Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
   if (document.getElementById("taboola-right-rail-thumbnails")) {
            var mode = 'thumbnails-rr';
            var container = 'taboola-right-rail-thumbnails';
            var placement = 'Right Rail Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
 if (document.getElementById("taboola-below-category-thumbnails")) {
            var mode = 'thumbnails-a-section';
            var container = 'taboola-below-category-thumbnails';
            var placement = 'Below Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          } 

  if (document.getElementById("taboola-below-homepage-thumbnails")) {
            var mode = 'thumbnails-a-hp';
            var container = 'taboola-below-homepage-thumbnails';
            var placement = 'Below Homepage Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
         
if (document.getElementById("taboola-mid-home-stream-1")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-1';
            var placement = 'Mid Home Stream 1';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
} 

if (document.getElementById("taboola-mid-home-stream-2")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-2';
            var placement = 'Mid Home Stream 2';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}


if (document.getElementById("taboola-below-home-thumbnails")) {
            var mode = 'alternating-thumbnails-a';
            var container = 'taboola-below-home-thumbnails';
            var placement = 'Below Home Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);

          }

window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script>
        if(no_ad_flag == true){
  if(document.querySelector('.cms-videos-wrapper')){
          document.querySelector('.cms-videos-wrapper').style.display='none';
        }
        if(document.querySelector('.assigned_video_heading')){
          document.querySelector('.assigned_video_heading').style.display='none';
        }
   if(document.querySelector('.oi-header-ad')){
// document.querySelector('.oi-header-ad').style.minHeight=0;
}

if(document.querySelector('.cmscontent-right1')){
// document.querySelector('.cmscontent-right1').style.minHeight=0;
}


if(document.querySelector('.cmscontent-left-article')){
// document.querySelector('.cmscontent-left-article').style.minHeight=0;
}
}
</script> <script>
if(window.location.search.indexOf('oirev_analyse')>-1){
        var today = new Date();
        var y = today.getFullYear();
        var m = today.getMonth() + 1;
        var d = today.getDate();
        var hr = today.getHours();
        var min = today.getMinutes();
        var urlBurstParam1 = y+''+m+''+d+''+hr+''+min;
        var tag1 = document.createElement('script');
        tag1.src = 'https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;
        tag1.async = true;
        tag1.id = 'oiscripts1';
        var firstScriptTag1 = document.getElementsByTagName('script')[0];
        firstScriptTag1.parentNode.insertBefore(tag1, firstScriptTag1);
}
</script> <script type="text/javascript">
        if (document.getElementById("oi-budget-banner")) {
                        function redirectSpecial(url) {
                  var a = document.createElement('a');
                  a.target="_blank";
                  a.href=url;
                  a.click();
                }
          function eventTrackerSpecial(category, action, label,url) {
              ga('oneindiahi.send', 'event', category, action, label);//Important !!! This needs to be changed channel wise
              redirectSpecial(url);
              return false;
          }
                        var el = document.querySelectorAll(".lichfl-link");
                        for(var i =0; i < el.length; i++) {
                        el[i].onclick = function() {
                                var clickhref = this.getAttribute('href');
                                var refcategory = this.getAttribute('data-category');
                                var refaction = this.getAttribute('data-action');
                                var reflabel = this.getAttribute('data-label');
                                eventTrackerSpecial(refcategory,refaction,reflabel,clickhref);
                                console.log("target name should be here"+clickhref);
                        };
                    }
}
</script> <script>
  if(document.getElementById('bottomOutBrainWdg')){
    if(document.querySelector('link[rel="canonical"]')){
      var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
    }else{
      var canonical_url=window.location.href;
    }
    document.getElementById('bottomOutBrainWdg').innerHTML='<div class="OUTBRAIN" data-src="'+canonical_url+'" data-widget-id="AR_10"></div>';
  }



/*var qParam = document.referrer;
var currentHost = document.location.hostname;
 if(qParam != '' && qParam.indexOf(currentHost)==-1){
        (function(window, location) {
          var referrer = document.referrer;
          console.log(referrer+"My referrer");
          if(typeof history != 'undefined' && referrer && history.length > 1) {
              var stateObj = {}; //Just want to change the current history 
              var goToHomeURL = location.origin+'?utm_medium=Desktop&utm_source=OI-HI&utm_campaign=Back-Home';
              //history.replaceState(stateObj, document.title, location.href + hash);
              history.pushState(stateObj, document.title, location.href);

				 window.pop_old = document.location.pathname;
		 window.pop_new = '';
 		window.addEventListener("popstate", function() {
 		window.pop_new = document.location.pathname;
	                if(pop_new != pop_old){
	                  var referrer = document.referrer ? document.referrer : 'Blank';
	                 location.replace(goToHomeURL);
	                }
                	window.pop_old = pop_new;
 			}, false);

          }
      }(window, location));
	}*/
</script> <!--<script type="text/javascript" data-pagespeed-no-defer>
function adgebra_afpf(){
    var adgf_p1="3"; var adgf_p2="0"; var adgf_p3="0"; var adgf_p4=""; var adgf_p5=""; 
    var adgFtSc=document.createElement("script"); 
    adgFtSc.id="adg_pixel_footer_script"; 
    document.body.appendChild(adgFtSc); 
    adgFtSc.async=true; 
    var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5; adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;
}
function adgebra_main(){
    var adg_headerJs = document.createElement("script");
    document.head.appendChild(adg_headerJs);
    adg_headerJs.async = true;
    adg_headerJs.src = "https://adgebra.co.in/AdServing/adgebra.js";
}
var adgebraLoad = 0;
window.addEventListener('scroll', function(e) {
    if(adgebraLoad==0){
        adgebraLoad=1;
        if(document.getElementById("containerMain") && document.getElementById("containerMain").hasAttribute("data-page_type")) {
        var pageType = document.getElementById("containerMain").getAttribute("data-page_type");
            if (pageType == 'article') {
              adgebra_afpf();
            }
        }
       adgebra_main(); 
    }
});
</script>--> <script>
var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('oneindiahi.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=hi&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <!-- Start ZEDO OneIndia_Regional_Secure_300x250InView Tag --> <div class="non-friendly-scatter"> <div id="z0c4031ca-9222-45bf-aa0b-2f9007f3c1a1" style='display:none' ></div> </div> <!-- End ZEDO OneIndia_Regional_Secure_300x250InView Tag --> <div id="fb-root"></div> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
if(document.getElementById('curYear'))
{
SetYear();
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=422563459298864&ev=PageView&noscript=1" alt="facebookview"/></noscript> <!-- <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> --> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script>
//for live video

	function removeElement(id){
		var elem=document.getElementById(id);
		if(elem != '' && elem != null && elem != undefined){
			elem.parentNode.removeChild(elem);
		}
}

if(document.getElementById("containerMain")) {
    var pageType = document.getElementById("containerMain").getAttribute("data-page_type");
    if (pageType == 'homepage' && document.getElementById("livevideopromo")) {
            var options;
            var popular_search = [];
            function readTextFile(file)
            {
                var rawFile = new XMLHttpRequest();
                rawFile.open("GET", file, false);
                rawFile.onreadystatechange = function ()
                {
                    if(rawFile.readyState === 4)
                    {
                        if(rawFile.status === 200 || rawFile.status == 0)
                        {
                            var allText = rawFile.responseText;
                            options = allText;
                        }
                    }
                }
                rawFile.send(null);
            }
            var d = new Date();
            var hour = d.getHours();
            var minute = d.getMinutes();
            readTextFile("/common/live_video.json?v="+hour+minute);
            var options_json = JSON.parse(options);
        if (options_json.item.livevideopromo) {
            var video_title = options_json.item.livevideopromo.title;
            var video_type = options_json.item.livevideopromo.video_type;
            var video_url = options_json.item.livevideopromo.video_url;
            var video_image = options_json.item.livevideopromo.video_image;
            var embed_code = options_json.item.livevideopromo.embed_code;
            var video_data = embed_code + "<div class='livevideo_heading'>" + video_title + "</div>";
            document.getElementById('livevideopromo').innerHTML = video_data;
            document.getElementById('livevideopromo').style.display = 'block';
            // document.getElementById('livevideocontent').style.display = 'none';
        } else {
            document.getElementById('livevideopromo').style.display = 'none';
            // document.getElementById('livevideocontent').style.display = 'block';
        }
    }


     if (pageType == 'homepage'){
        var duplicateIds = ['div-gpt-ad-1384333200712-3','div-gpt-ad-1380172790277-0','div-gpt-ad-1508837676164-2','div-gpt-ad-1485755725975-1'];
    }
   else if (pageType == 'article'){
        var duplicateIds = ['div-gpt-ad-1384333200712-3','div-gpt-ad-1508837676164-2','div-gpt-ad-1380172765479-0','div-gpt-ad-1485755725975-1'];
    }
    else{
    	var duplicateIds = ['div-gpt-ad-1384333200712-3','div-gpt-ad-1508837676164-2','div-gpt-ad-1380172765479-0','div-gpt-ad-1485755725975-1'];
    }
    for(i=0;i<duplicateIds.length;i++){
        var remId = duplicateIds[i];
        removeElement(remId);
    }
}
//for live video
</script> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
}
function trackEventsforExtension(){
  ga('oneindiahi.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;

/*setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);*/
</script> <script>
   if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'OIHI';
    var lang = 'hi';
     var randomh=Math.random();
            var today = new Date();
            var urlBurstParam = today.getHours();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     //d.src = "https://rss.oneindia.com/cms/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+'&v='+urlBurstParam;
     d.src = "https://rss.oneindia.com/cms/render-native-ad.js?slotpos=" + slotpos + "&trackcode=" + tcode+'&v='+urlBurstParam;
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <script>
if(window.location.href==='https://hindi.oneindia.com/news/india/karnataka-assembly-floor-test-live-updates-and-results-457294.html'){
    setTimeout(function() {
      location.reload();
    }, 60000);
}
</script> <style>
#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
}
</style> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}

</script> <script>

if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="775_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}

</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <!--<script type="text/javascript" data-pagespeed-no-defer>
if((document.getElementById('tag-container')) && (document.getElementById('tag-container').hasAttribute('data-tags'))){
  var topic_tags = document.getElementById('tag-container').getAttribute('data-tags');
  var n = topic_tags.includes("coronavirus");
  if(n){
        document.querySelector('.livepatient').style.display='block';
  }else{
        document.querySelector('.livepatient').style.display='none';
  }
}
</script>--> <script>
function liveTime(){
var currentTime = new Date();
var hours = currentTime.getHours();
var minutes = currentTime.getMinutes();
var sec = currentTime.getSeconds();
if (minutes < 10){
    minutes = "0" + minutes;
}
if (sec < 10){
    sec = "0" + sec;
}
var t_str = hours + ":" + minutes + ":" + sec + " IST";
if(document.getElementById('liveBlogTime'))
{
document.getElementById('liveBlogTime').innerHTML = t_str;
}
}
if(document.getElementById('liveBlogDate'))
{
var ct = new Date();
var months = ['Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec'];
var year = ct.getFullYear();
var month = months[ct.getMonth()];
var day = ct.getDate();
var d_str = day+' '+month+', '+year;
document.getElementById('liveBlogDate').innerHTML = d_str;
}
if(document.getElementById('liveBlogTime'))
{
liveTime();
setInterval("liveTime()",1000);
}
</script> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("oihindi_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
    var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        /*if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }*/
        if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },

    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },

    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if (permission === "granted" && userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> <script>
	if (document.getElementById("artRightComparhensive")) {
	if (document.getElementById("containerMain")) {
    var pageTypeArticle = document.getElementById("containerMain").getAttribute("data-page_type");
    if (pageTypeArticle == 'article') {
        if (document.getElementById("tag-container")) {
            var engtag = document.getElementById("tag-container").getAttribute("data-eng-tags");
            if (document.getElementById("container") && document.getElementById("container").hasAttribute("data-content_id")) {
                var content_id = document.getElementById("container").getAttribute("data-content_id");
            } else {
                var content_id = '';
            }
            var hostname = window.location.hostname;
             var comURL = 'https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=hi&ref=' + hostname + '&avoid=' + content_id + '&tag=' + engtag +'&domainwise=true';
           
            fetch(comURL, {
                method: "post"
            }).then(function(e) {
                    e.text().then(function(data) {
                        if (document.getElementById('artRightComparhensive')) {
document.getElementById('artRightComparhensive').innerHTML = data;
                        }
                    })["catch"](function(e) {
                        console.log("Fetch Error :-S", e);
                    });
                });
        }
      }
  } 
 


 }
 
 if(document.getElementById("comphBack")){
	document.getElementById("comphBack").addEventListener("click", function(){
  		var doc_referrer = document.referrer;
  		if(doc_referrer != '' && doc_referrer != undefined && doc_referrer != null){
  			window.location.href=doc_referrer;
  		}else{
  			window.location.href='/';
  		}
	});
}
if(document.getElementById("containerMain") && document.getElementById("containerMain").hasAttribute("data-banned")) {
var bannedflag = document.getElementById("containerMain").getAttribute("data-banned");
if(bannedflag==1){
  function pingToServer(ajaxurl) {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (xmlhttp.readyState == XMLHttpRequest.DONE) {   // XMLHttpRequest.DONE == 4
               if (xmlhttp.status == 200) {
                   console.log('Success : 200');
               }
               else if (xmlhttp.status == 400) {
                  console.log('There was an error 400');
               }
               else {
                   console.log('something else other than 200 was returned');
               }
            }
        };
        xmlhttp.open("GET", ajaxurl, true);
        xmlhttp.send();
  }
  var currentdate = new Date(); 
  var datetime = currentdate.getFullYear()+''+currentdate.getMonth()+''+currentdate.getFullYear()+''+currentdate.getHours()+''+currentdate.getMinutes()+''+currentdate.getSeconds();
  var pageUrl = encodeURIComponent(window.location.href);
   var useragent = navigator.userAgent;
   var pingUrl = '/scripts/cms/adPingBack.php?url='+pageUrl+'&device=Desktop&uid='+datetime;
   pingToServer(pingUrl);
}
}
</script> <script>
var endofCnt = 0;
window.addEventListener('scroll', function(e) {
    if(endofCnt==0){
        endofCnt=1;
        if(document.getElementById('endofcontent'))
        {
        var promocontainer = document.getElementById('endofcontent');
        promocontainer.innerHTML = '<div class="btmPromo">&#2340;&#2366;&#2332;&#2366; &#2326;&#2348;&#2352;&#2375;&#2306;, &#2309;&#2346;&#2337;&#2375;&#2335;&#2381;&#2360; &#2324;&#2352; &#2360;&#2350;&#2366;&#2330;&#2366;&#2352; &#2357;&#2367;&#2358;&#2381;&#2354;&#2375;&#2359;&#2339; &#2325;&#2375; &#2354;&#2367;&#2319; &#2332;&#2381;&#2357;&#2366;&#2311;&#2344; &#2325;&#2352;&#2375;&#2306; &#2361;&#2350;&#2366;&#2352;&#2366; <span><a href="https://t.me/oneindia_hindi" target="_blank">&#2335;&#2375;&#2354;&#2367;&#2327;&#2381;&#2352;&#2366;&#2350; &#2330;&#2376;&#2344;&#2354;</a></span> </div>';
        }
    }
});
</script> <script>
if(no_ad_flag==true){
        if(document.getElementById('cmscontent-right1')){
       // document.getElementById('cmscontent-right1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article1')){
        //document.getElementById('cmscontent-article1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article2')){
  // document.getElementById('cmscontent-article2').style.display = 'none';
        }
	if(document.getElementById('cmscontent-top')){
   //document.getElementById('cmscontent-top').style.display = 'none';
        }

        var elem = document.querySelectorAll('.refreshInarticleAd'),
            i = 0,
            l = elem.length;

        for (i; i < l; i++) {
            //elem[i].style.display = 'none';
        }
}
</script> <script>
var desipearljsflag=0;
 function loadDesipearlNano(){
    var dpaFtSc = document.createElement("script");
    dpaFtSc.id = "dpa_pixel_footer_script";
    document.head.appendChild(dpaFtSc);
    dpaFtSc.async = true;
    dpaFtSc.src = "https://www.desipearl.com/advertiser/dpas/dpas.js";
  }
window.addEventListener('scroll', function() {
    if(desipearljsflag==0){
        desipearljsflag=1;
if(document.getElementsByClassName("oidesiwrap").length){
        loadDesipearlNano();
      }
      }
});    
</script> <script>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</script> <style>
    #btmFlip{
        display: none!important;
    }
    #coronaflip{
        display: none!important;
    }
    #coflip{
        display: none!important;
    }
.oi-article-lt {
    margin-bottom: 7px!important;
}
#div-gpt-ad-1653012388909-0 iframe{
    width:180px;
    height:180px;
}
</style> <script>
var domainArrCamp=['filmibeat','drivespark','goodreturns','oneindia','boldsky','mykhel','careerindia','nativeplanet','gizbot'];
if(utmParamVal != '' && utmParamVal.includes('utm_medium=camp123') || utmParamVal.includes('utm_medium=prodigital_1') || utmParamVal.includes('utm_medium=apex') || utmParamVal.includes('utm_medium=va') || utmParamVal.includes('utm_medium=proformics') || utmParamVal.includes('utm_medium=ZMed') || utmParamVal.includes('utm_medium=vmedia')){
if (/Mobi|Android/i.test(navigator.userAgent)) {
if (domainArrCamp.indexOf(domainmiddle) > '-1') {
no_ad_flag = false;

}
}
}
</script> <script>
function fireworktv_new() {
var fwn_code = document.createElement("script");
document.head.appendChild(fwn_code);
fwn_code.async = true;
fwn_code.src = "//asset.fwpub1.com/js/embed-feed.js";
}

function firework_gtm(){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8SBCTF');    
}


//if ($("#fwnNewWdg").length > 0) {
 if(document.getElementById('fwnNewWdg')){
var fireworkgtmflag=0;
window.addEventListener('scroll', function() {
    if(fireworkgtmflag==0){
        fireworkgtmflag=1;
        fireworktv_new();
        firework_gtm();
    }
});
}    
</script> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8SBCTF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --> <script>

function redirect_blank_ros(url) {
  var a = document.createElement('a');
  a.target="_blank";
  a.href=url;
  a.click();
}

function eventTrackerSalesROS(category, action, label,url) {
    ga('rosoneindia.send', 'event', category, action, label);
    redirect_blank_ros(url);
    return false;
}
    function promoBannerClick(){
    event.stopPropagation();
    var hrefLink = document.getElementById("headerBannerPromo").getAttribute('data-href');
    eventTrackerSalesROS('Direct Sales', 'OI-HI', hrefLink,hrefLink);
    return false;
}
if(document.getElementById("headerBannerPromo")){
document.getElementById("headerBannerPromo").addEventListener("click", promoBannerClick);
}

var icrvdoflag=0;
window.addEventListener('scroll', function() {
    if(icrvdoflag==0){
        icrvdoflag=1;
		if(icrflagad == true){
if(document.querySelector('.photoVideoSection')){
document.querySelector(".photoVideoSection").innerHTML = '';
}
}
    }
});

//For PWA Banner Promotion
        function pwaAppClick(){
    event.stopPropagation();
    var hrefLink = 'https://play.google.com/store/apps/details?id=com.oneindia.common';
    eventTrackerSalesROS('pwa-app', window.location.hostname, 'getappbuttondesk',hrefLink);
    return false;
}
if(document.querySelector('.open-app')){
var promoclick = document.querySelectorAll('.open-app');
for(g=0;g<promoclick.length;g++){
promoclick[g].addEventListener('click', function() {
  pwaAppClick();
});
}
}
//For PWA Banner Promotion


</script> </body> </html>